Skip to:

Remove Comment box html tags option

  • tengwah


    Underneath the comment box is displayed,

    You may use these HTML tags and attributes: blah blah blah…..

    I want this to not be displayed.

    I have never noticed this before, it must have come with an update or a new plugin, It looks awful, how do I remove it please.

    I am using the Buddypress default theme.

    I found somethings somewhere saying to change the css, I cant find anything they saying to change anywhere in editor and im at my wits end. Please help.

Viewing 2 replies - 1 through 2 (of 2 total)

  • @mercime


    @tengwah If you want to keep the changes that you’re making to the BuddyPress Default theme, I suggest that you create a child theme and make the modifications there.

    Simple way to remove the tags, add the following to your child theme’s stylesheet:
    #commentform p.form-allowed-tags { display: none; }



    I added that to my stylesheet, it did nothing, couldnt figure what I was doing wrong, I tried different ways of entering this, it is more difficult to get detailed explanations for doing css than it is to do css. I gave up and started to do something else for a while.

    I read another post somewhere else to try and get the ‘header search bar removed’, none of the css lines I added to my child theme files for this worked to change that either,

    Then I found a post that said its easy to just add header.php to child theme, and remove lines 29-39 to remove the search bar, I did this and it worked….

    Then I was trying to remove the html tags from comment box again and when i was in the style.css I added the line you gave me and it actually worked now. The only thing that was different this time, is that there was a line I had put into the style.css earlier for removing the header search bar and I had left it in there even though it didnt work,

    because only using the other fix of removing the lines made it go away, and when I remove the css entry #header.. the search bar is still gone, so I removed the css line for that from the stylesheet…

    This made the tags appear on the comment box again! ? The search bar was still gone when i removed the line, but the tags appeared, and disapear again when i add that line again ontop, see below..


    #header #search-form { display: none; } <———————
    #commentform p.form-allowed-tags { display: none; }

    I tried having a blank space between @import and #commentform, and having them one after the other, neither work, it only works when the #header line is present, why is that? How am I supposed to enter the line you gave me, properly, to make it work without using this Bogus line above it to make it work? Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Remove Comment box html tags option’ is closed to new replies.
Skip to toolbar