Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] BuddyMobile’s buttons arent working

  • Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Hi,

    I’m running the latest version of Buddypress and buddymobile and now the mobile version still shows and all but the buttons such as “Menu” “Login” etc… don’t work

    I wonder when the next update for BuddyMobile is going to be released.
    Does anybody know?
    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    You’ll have to give more information about your site if you expect any support.

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Oh,
    of course!

    http://www.latestsightings.com

    Sorry about that

    Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Javascript conflict with another plugin or theme. I’ll post an update.

    Delete and re install the current version. I added a no conflict to the javascript that should fix. If not then something else is the issue and you should deactivate all plugins but BuddyPress and mobile and test the other plugins 1 x 1.

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    This is what it says in the dashboard at the top.

    You’ll need to activate a BuddyPress-compatible theme to take advantage of all of BuddyPress’s features. We’ve bundled a default theme, but you can always install some other compatible themes or update your existing WordPress theme.

    I tried to do what you said but sadly it didn’t work.

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Should I list all my plugins and you can tell me what might be causing the problem?

    Thanks!!

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Will deactivating all the plugins delete settings when I reactivate them?

    Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Usually plugins only remove settings on deletion. Not deactivation. The theme you choose has no affect. Did you delete and re install BP mobile?

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Yes. I did.
    I deactivated, deleted and deactivated.
    I did it on my iPad. Should I do that on my pc maybe?

    Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    If it’s still not working then another plugin is borking jquery. Do the deactivate and test until you find culprit and then contact developer of that plugin for a fix. A lot of time plugin devs ship old version of jquery in plugin and its the wrong way.

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Any specific type of plugin that would do it?
    Something usuall or a buddypress add on plugin?

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Instead of deactivating all of them Can I just deactivate 1 and test. If not that one then deactivate the next one after reactivating the first one.

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    Hey

    I got it working!! Thanks!

    I deactivated all and then checked which one was the problem.

    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] BuddyMobile’s buttons arent working’ is closed to new replies.
Skip to toolbar