Skip to:

[Resolved] Buddypress activation error message

  • hloti


    Hi every one. on my site when the activation email is sent and the user clicks on the activation key, the page comes with this error:

    Warning: require_once(/home/gaagooco/public_html/wp-includesregistration.php) [function.require-once]: failed to open stream: No such file or directory in /home/gaagooco/public_html/wp-content/plugins/buddypress/bp-core/bp-core-signup.php on line 215

    Fatal error: require_once() [function.require]: Failed opening required ’/home/gaagooco/public_html/wp-includesregistration.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/gaagooco/public_html/wp-content/plugins/buddypress/bp-core/bp-core-signup.php on line 215

    I have the following configuration

    1. site is hosted on TMD Hosting with the usual configuration with latest and updated vesrions
    2. my word press is version 3.0.4
    3. my buddypress version is 1.2.7
    4. the site is a RTL site in Persian language

    any idea that can help me. thanks for your time

    many thanks.

Viewing 2 replies - 1 through 2 (of 2 total)

  • Virtuali


    Looks like your manual install is broken.

    Try upgrading to 1.2.8, it will give you a fresh install of the plugin. If it does not fix it, delete buddypress, and download 1.2.7 again if you wish.

    If the error does not go away once you upgrade, I’ll ask you further questions.



    @virtuali hi
    you are my hero. thank you so much for your help. yes it was correct. it seems the installation was broke. actually it was not my fault as it was the host that installed every thing. any ways what i did was uninstall 1.2.7 version of buddypress and installed the 1.2.8 version and it worked for me. i have not tested every thing else but the problem i had was solved. i hope it does not introduce other problems. once again thanks a lot, you made my day. keep up the good work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Buddypress activation error message’ is closed to new replies.
Skip to toolbar