Skip to:

[Resolved] Capitals in username page not found

  • I have the newest versions of wordpress and buddypress 1.5.1.
    A while back I created a user via admin panel with capitol letters in his name. This was one of the first users I made and it has admin rights. Now on my dev site I have done all the upgrading here before upgrading it to my live site. I noticed that on the dev site the specific users “AAPLTrader” profile page brings up a 404 error page but when I type the username in the url with the correct Capitol letters it is found. I have tried other users in which i think have capitol letters but it seems to work. On the live site with the older version it seems to work fine without having to type it in with capitol letters.

    I have this code define( ‘BP_ENABLE_USERNAME_COMPATIBILITY_MODE’, true ); in both wp-config.php files to. Does anyone got any ideas? I do not want to switch until I get this worked out.


Viewing 1 replies (of 1 total)
  • I am sorry,

    After I added define( ‘BP_ENABLE_USERNAME_COMPATIBILITY_MODE’, true );

    I cleared my cache and it seems to be working fine now.

    Sorry …

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Capitals in username page not found’ is closed to new replies.
Skip to toolbar