Skip to:
Content
Pages
Categories
Search
Top
Bottom

Seeing “Page Not Found” on Activity, Members, Groups in Wp with Buddypress

  • Profile photo of gkdreamz
    gkdreamz
    Member

    @gkdreamz

    I have installed the latest version of BuddyPress on a WP.

    However, the Activity, Members, Groups, and Blogs tabs all show “Page not found” errors.

    I tried deactivating BuddyPress, resetting the permalinks, and then reactivating BuddyPress, but still am receiving the errors.also i did mod-rewrite to apache server and customize my .htaccess file.But still i am getting same 404error.i lost here..please help me to out from this

    Thanks for any help you can provide.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of splorp
    splorp
    Member

    @splorp

    Yes – same problem here this morning

    Profile photo of splorp
    splorp
    Member

    @splorp

    Fixed my problem – mySQL database tables had been corrupted. So repaired them via myPHP admin and all working again

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @gkdreamz where is WP installed – domain root, subdirectory or subdomain? After you activated BuddyPress, did you go through the BuddyPress Installation Wizard? Paste content of your .htaccess file in pastebin.com and post the generated URI here.

    Profile photo of gkdreamz
    gkdreamz
    Member

    @gkdreamz

    @mercime i installed buddypress in my localhost.its working when permalink set as default..but i make change in permalink,it doesnot work(show 404not found page).
    Thanks for reply @mercime..

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    “It’s working when permalink set as default” –> What is “IT”? Your WP installation? BuddyPress REQUIRES pretty permalinks and you have to resolve that first in your localhost. Deactivate BuddyPress and BP plugins then change to Twenty Eleven theme. Go to WP forums which specializes in localhost installations and resolve permalinks before activating BuddyPress https://wordpress.org/support/forum/localhost-installs

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Seeing “Page Not Found” on Activity, Members, Groups in Wp with Buddypress’ is closed to new replies.
Skip to toolbar