Should "delete" in activity stream really be "remove"?
This post on the problem of parallel forum/activity stream comment threads got me thinking about this problem:
A lot of non-BP people have trouble understanding that the activity stream is separate from actual activity, per se. To prevent confusion, I propose that the comment stream “delete” link be renamed to “remove” (and have an “tooltip” that says “remove from activity stream”).
I’m planning to edit my core files to accomplish this, but I would suggest this might be something to consider.
- The topic ‘Should "delete" in activity stream really be "remove"?’ is closed to new replies.