Skip to:
Content
Pages
Categories
Search
Top
Bottom

Step 3 For Create A Group Does Not Work

  • Profile photo of intimez
    intimez
    Participant

    @intimez

    This is what step 3 shows:

    Group Forum

    Create a discussion forum to allow members of this group to communicate in a structured, bulletin-board style fashion.
    [] Yes. I want this group to have a forum.

    Selecting Yes and completing the group will not show the forum.

    The group only shows:

    Home Members Send Invites Admin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of Tammie Lister
    Tammie
    Moderator

    @karmatosed

    Just as a check have you turned on forums and installed BBPress? Or is this the only step you have done?

    https://codex.buddypress.org/user/setting-up-a-new-installation/installing-group-and-sitewide-forums/ may help you with this if you’ve not followed all the steps.

    Profile photo of intimez
    intimez
    Participant

    @intimez

    Had three new users of wordpress/buddypress and each of them ran through the docs with confusion. I attempted it myself and noticed the same confusion which is the reason I posted this topic here for assistance: https://buddypress.org/support/topic/installation-wizard-failure-due-to-doc-confusion/

    We were able to go through the installation of groups forum with no problem since the doc is clear on that part. Any help from your end is appreciated. Thanks for your reply @karmatosed

    Profile photo of @mercime
    @mercime
    Keymaster

    @mercime

    @intimez the documentation for installing the forums has been overhauled and the solution is there per my post in the link you gave above.

    Profile photo of intimez
    intimez
    Participant

    @intimez

    For anyone that bump into the same issue when creating a new group:

    It appears that this issue is fixed in the next release so if you can wait, you can avoid the problem.

    Since the current release (1.6.4) still have this problem, the only way around it is to go back into the group, click on admin and then enable the forum again.

    Tested with buddypress and bbpress plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Step 3 For Create A Group Does Not Work’ is closed to new replies.