Skip to:

There were no groups found.

  • Nick Watson


    I’m using Buddypress 1.2.1 and WordPress 2.9.2 and I’ve just noticed a strange error or bug on my groups and members pages.

    Basically when I click “My Groups” it loads and says “There were no groups found.” even though I do have groups on my account. And then when I tried to click “All Groups” again, it displayed the same thing “There were no groups found.”

    However, if you click “My Groups” and then you refresh the page, it loads “My Groups” properly.

    So basically if you want to actually view “My Groups” or “All Groups” you need to refresh the page every time you want to switch between them.

    Anyone else having this issue? Anyone have a solution?

Viewing 10 replies - 1 through 10 (of 10 total)

  • Nick Watson


    No body else has this problem?

    Nick Watson


    Okay, I know this is old, but I didn’t want to start a brand new topic for this.

    New things I’ve discovered with the problem:

    The error also occurs when I try to change the filter to lets say.. alphabetical or something.

    If I go to the groups directory, and I search for something and THEN I click on “My Groups” it displays the groups! And I can even go back and click “All Groups” and it will display all the groups for (w/e I searched for)

    So for some reason, if I am to search then click, it will display the groups when you change the filters. But if you just go to the page and change the filter, it displays “There were no groups found”

    if anyone has ANYTHING to say, please let me know. This is driving me crazy.



    This happened to me too. Somehow, it cache the search query string… I still can’t find the solution yet

    any hints out there?



    Having the same issue…



    I’m also having this issue, did anyone figure this out?

    i have the same issue
    anyone has a fix for that?



    @mystica do provide more information – WP/BP versions? Single or Multisite? Have you tried changing to BP-default theme and deactivating all plugins except BuddyPress? If this is a new installation, did you go through the Installation Wizard? If this is an installation being updated to BP 1.6, did you go through the Update Wizard?

    thanks for your reply
    wp: 3.2 bp: 1.5 (i cant’ upgrade due to some issues with some plugins)
    it is a new installation and yes, i went through the update wizard
    i will try to disable all the plugins and give you an update

    yes, it’s the membership plugin from wpmu dev that causes the issue
    any idea how to fix that?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘There were no groups found.’ is closed to new replies.
Skip to toolbar