Skip to:

Upgrade problems to bp1.7

  • Profile photo of Martyn_


    There appears to be glitch with the bp-forum-notifier (1.3.1) plugin having an unprotected call to is_site_admin(). This seems to trash the installation and restoring files does NOT recover from the problem.

    A second issue I’ve not managed to trace yet;

    WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘WHERE follower_id = 1’ at line 1 for query SELECT COUNT(id) FROM WHERE follower_id = 1 made by require_once(‘wp-load.php’), require_once(‘wp-config.php’), require_once(‘wp-settings.php’), do_action(‘init’), call_user_func_array, bp_init, do_action(‘bp_init’), call_user_func_array, bp_setup_nav, do_action(‘bp_setup_nav’), call_user_func_array, bp_follow_setup_nav, bp_follow_total_follow_counts, BP_Follow::get_counts, referer:

    errors from BuddyPress follow (v1.1.1). Has anyone a workaround fix for this or a clue as to the nature of the problem?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgrade problems to bp1.7’ is closed to new replies.
Skip to toolbar