Skip to:

[URGENT] Problem with Group Avatar image

  • wamp


    Hi, we are running on WAMP with BuddyPress 1.0.2 and WordPress MU version 2.7.1 but unable to upload the Group Avatar image succusfully.

    After uploading the image and clicking “Crop and Save”, it says “The group avatar was successfully updated” but the uploaded image will always show as a black box (for both groupavatar-full and groupavatar-thumb). While trying to upload image, we found that there’s a page error -> cropper.js (line 499) “Object doesn’t support this property or method”.

    Would appreciate if someone could help to resolve this problem ASAP.

Viewing 3 replies - 1 through 3 (of 3 total)

  • JJJ


    Sounds like the file didn’t get uploaded to the server. Check your upload folder owner and permissions settings.

    There are others that have had and fixed this issue already. Do a search around the forums (hint: check the stickies) and see if they help you out?



    We are using WAMP, so I doubt it is due to permission.

    I believe the file had been uploaded to the server because there are 2 new files being created, 1-groupavatar-full.jpg and 1-groupavatar-thumb.jpg, but both appears as black box.

    The problem could be due to the “Crop” function. Has anyone ever had the same problem? Any solution to the problem?



    Found the root cause of the the problem!!!

    It is due to plugin conflicts with Dynamic Content Gallery. De-activate this plugin and Group Avatar works fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[URGENT] Problem with Group Avatar image’ is closed to new replies.
Skip to toolbar