Skip to:
Content
Pages
Categories
Search
Top
Bottom

User Login / Passwords do not work when accessing blog dashboards

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    could you give us a link and the version of wpmu and bp ?

    Profile photo of Danielfelice
    danielfelice
    Participant

    @danielfelice

    I helped someone with this issue last week – it was a plugin that was causing the issue. deactivate all your plugins and try again, then activate them one by one to find the culprit

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    JZuk01-

    As Nicola states, we need more information. Please look at this post:

    https://buddypress.org/forums/topic.php?id=2674

    Profile photo of preachur
    preachur
    Participant

    @preachur

    Same problem here with NO plugins besides BP. I already stated my version and everything else in a prior post. Is that “deactivate your plugins” response automated, or do you just tell everyone that?

    Profile photo of preachur
    preachur
    Participant

    @preachur

    So… “Andrea has the answers” and the other thread was closed…. If the answers are available then why didn’t you at least post a link to them? Who cares how OLD the thread is if the problem isn’t solved?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘User Login / Passwords do not work when accessing blog dashboards’ is closed to new replies.
Skip to toolbar