Skip to:

User registration is not working

  • Since I’ve updated to WP MU 2.8.1 and BP 1.0.3 the user registration is not working any more. The registration link is

    The registration page is showing correctly, but the next page generates an error:

    Warning: sprintf() [function.sprintf]: Too few arguments in /www/htdocs/mydomain/wp/wp-includes/wpmu-functions.php on line 1111

    An email is send to the new user but it contains no text at all.

    Can someone tell me what’s wrong.

    Greetings, Dirk

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of r-a-y


    Did you make any modifications to wpmu-functions.php?

    Make sure you overwrite it with one from the WPMU 2.8.1 install.

    I just tested this and it works.

    I just made a fresh install from the german buddy press combo package. With a new database. Same error.

    If you want to test:

    No other plugins are activated, just BP.

    I’ve found the bug.

    It’s the german translation. If I switch the language to english, everything works fine.

    Greeting, Dirk

    Profile photo of Rohan Kapoor
    Rohan Kapoor


    Please post the plug to trac.

    I should do what?

    Post the plug to trac? What the hell does that mean?

    I’ve posted a detailed error description and the solution in the german wp mu forum.

    Profile photo of TheEasyButton


    handbike, I know that wasn’t suppose to be funny…. but OMG it set me off to laughing something fierce.

    Profile photo of thatmtnman


    having a similar problem, but this time its buddy press not creating the subdomain for the user name-anyone know how to solve this?


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘User registration is not working’ is closed to new replies.
Skip to toolbar