Skip to:
Content
Pages
Categories
Search
Top
Bottom

Using this website aargh!

  • Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    Hi, I’m new to Buddypress and WordPress. But having used this site I wanted to ask.
    1) How can I get to my posts and follow. I’ve had no response in over 24 hours, so I thought I would post it somewhere else, but can’t find my original post. When I click on my alias “junglejinge” it displays that I have created a post, but it doesn’t allow me to quickly navigate to it.

    2) The search facility doesn’t seem to be working either.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    Also, it seems that you can’t post a new topic once inside the forum, you can only post before you enter I think. I think this is a shortfall. Neither, it appears, can you search from within a forum.

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    and…can you state when a topic is resolved as in other forums?

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    Also, when I click on “my topics” it comes up “not found”

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    Also, it appears that mercime did reply to my post over 24 hours ago. I have responded to the post and hope that mercime will be tracking it, because it remains unresolved, but I did attempt to contact mercime, but the post failed repeatedly for some reason.

    Should I create another post?

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    I wish we got an email to our topic once it had been answered or something.

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    Also, when trying to include the code in my post, it didn’t allow it.
    https://buddypress.org/community/groups/installing-buddypress/forum/topic/where-are-my-sub-menus/?#post-114995

    Profile photo of aces
    aces
    Participant

    @aces

    Try putting an @ sign in front of their user name ie @junglejinge

    Profile photo of junglejinge
    junglejinge
    Member

    @junglejinge

    These issues remain outstanding, should I expect a response?

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Problem is there are several threads like this. I feel like I’m talking into an echo box, sometimes:

    We know there are problems with the site. They are being worked on by JJJ as much as, and as fast as, possible. We are as frustrated as you and everyone else is.

    Profile photo of modemlooper
    modemlooper
    Moderator

    @modemlooper

    @djpaul why not put a notice on the site saying its being worked on?

    Profile photo of jsibley
    jsibley
    Participant

    @jsibley

    Could we please have some idea when to expect improvements / fixes to this site? Weeks? Months?

    Profile photo of Ross Wintle
    Ross Wintle
    Participant

    @magicroundabout

    Yeah guys, forum search is a must! It will save you time replying to duplicate queries if nothing else. I’m about to post a query or two but can’t see if they’ve been posted before.

    Profile photo of abyss
    abysshorror
    Member

    @abysshorror

    +1. The new site is neat but can’t we switch back to the old site while the new one gets fixed ?

    The old site was far worse. You don’t want to switch back (and you can’t).

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Using this website aargh!’ is closed to new replies.
Skip to toolbar