Skip to:
Content
Pages
Categories
Search
Top
Bottom

‘View’ page is blank

  • Profile photo of horroruk
    HorrorUK
    Participant

    @horroruk

    I’ve created a BuddyPress version of the Listings theme from WooThemes using the BuddyPress Template Pack, and everything seems to be working ok, except that when I click on the ‘View’ link for a user’s activity, it comes up blank.

    Here is how it looks, whether logged in as the user or not:

    http://writereads.com/members/sylv/activity/3

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of abac1000
    abac1000
    Member

    @abac1000

    I’m having the exact same problem, does anyone know how to fix this?

    Profile photo of @mercime
    @mercime
    Keymaster

    @mercime

    @horroruk and @abac1000, you’re missing the permalink.php file or have not made it compatible with BuddyPress by changing the HTML structure per compatibility process. After revision, permalink.php should be uploaded to your theme’s folder in your server and following directory structure like so, wp-content/themes/yourthemename/members/single/activity/permalink.php

    Profile photo of abac1000
    abac1000
    Member

    @abac1000

    Permalink.php isn’t missing and I think I have made it compatible with my theme, though I’m not sure now. I’ve solved it by doing to following:

    IN BP.CSS CHANGED overflow:hidden to visisble on line 73 of ul.activity-list li
    IN BP.CSS CHANGED position: relative to static for ul.item-list li on line 1102

    I’m not sure of whether this is the right way of doing it.

    Profile photo of horroruk
    HorrorUK
    Participant

    @horroruk

    Thanks @mercime

    Where do I get that permalink file? I took a look in the BuddyPress folder and the default theme, but couldn’t see it there.

    Profile photo of @mercime
    @mercime
    Keymaster

    @mercime

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘‘View’ page is blank’ is closed to new replies.