Skip to:
Content
Pages
Categories
Search
Top
Bottom

Widgets are not working BuddyPress 1.5

  • The widgets don’t show in the sidebar. They worked before I upgraded to BP 1.5..
    It gives me the options of Sidebar, first footer widget area, second footer widget area, third footer widget area, fourth footer widget area
    Im trying to put them in the sidebar, since its displayed on the right,. But they dont show. Please help

Viewing 25 replies - 1 through 25 (of 35 total)

  • Myne Whitman
    Member

    @myne-whitman

    The widgets in one of my widget area are not showing either unless I move them some place else. And they lose their boxes.

    I have exactly the same problem!


    @mercime
    Keymaster

    @mercime

    What theme are you using? Which widgets – native WP or BP members/groups – are not sticking to sidebar/footer widget area?

    BP Default. Native WordPress themes, like the login form that used to be in the right is not showing in this version


    LPH2005
    Participant

    @lph2005

    Do you have a link to your website so we can look?


    Boone Gorges
    Keymaster

    @boonebgorges

    I see some widgets! Did you figure out the issue?

    Hi, We have a related problem:

    The widget menu options and general WordPress admin options are not expanding.
    This means we are unable to adjust widget settings. In the latter, we have to click the title of an item to open it, but then we cannot close it again.

    Any thoughts?

    @fswd It works for me. Can you help by recreating the error, and when it doesn’t work, open up your web browser’s javascript console and let us know what it contains?

    Not sure where to find the javascript console. I’m using Google Chrome.
    I’ll have another look but advice appreciated.

    @Paul Gibbs I can see the script but cannot cut&paste to show you.
    Any ideas?

    @fswd Screenshot and upload somewhere?

    It sounds like you’ve found it, but the console is in the View > Developer > Javascript Console, menus.

    @PaulGibbs The navigation isn’t quite as you describe it.
    I’m going to: Tools > JavaScript Console – I can’t see a ‘View’ tab!?

    I do have a screenshot tool but it won’t work with the script I can see on-screen :-(

    Have to dash out now but will come back to this later.

    Many thanks for your patience.

    Tippa

    Paul,

    Managed to get a shot but it’s in a Word doc not a JPEG
    See it here: http://firststopwebdesign.org.uk/wp-content/uploads/2011/09/Java-Screenshot.doc

    Hope that helps?
    Will check back later.

    Tippa


    Lynn Hill
    Participant

    @bakelady

    I have a similar problem. Since the upgrade my system crashed. A friend deleted the BP registration option Plugin for me which seemed to bring the dashboard back for me to use. But crashed the site when I reinstalled it. I know it wasn’t fully compatible with WP in the first place but it did a half decent job.

    I’m getting robots joining as members and I’m having to delete them one at a time. The ‘User pending’ never worked, all captchas don’t work either or are not compatible with latest WP.
    My theme (BP columns 1.2) has also changed from 3 columns to 2.
    My friend is working on changing the look of the site, but if I cannot get any of the important widgets to work I shall be spending most of my time dodging the robots.
    Any suggested help is appreciated. Even if it’s possible to go back to the previous BP until it’s sorted out.
    Thanks in advance.

    @fswd Thanks. Google suggests that error relates to an error with the jQuery easing plugin.. which we did update to the latest version in BP 1.5. I’m not sure why it would still cause problems. It works fine for me.

    Which browser and operating system are you testing this on? I’ll check it out too, if I can. It might be browser-specific.

    @bakelady Hi. Which browser and operating system did you find this problem on?


    modemlooper
    Moderator

    @modemlooper

    That easing in jquery sucks on iOS. Causes crazy page blinking.

    I don’t know if I can help you, but the plugin “Dynamic Widget” is a problem. If you desactivate it, all return in order. I find it because I search this since 2 hours ;-)


    Lynn Hill
    Participant

    @bakelady

    Thanks Paul
    The browser was Firefox
    and operating system is Microsoft.

    @Lynn,

    I had major issues recently and isolated the offending plugin to ‘bp registration options’. See this for more info: https://wordpress.org/support/topic/any-one-using-buddypress-please-help

    We use ‘Block Spam by Math’ which seems to have cut down on robot reg’s quite a bit.
    Get it here: https://wordpress.org/extend/plugins/block-spam-by-math-reloaded/

    Hope that helps?

    @PaulGibbs I am using the Google Chrome browser.
    My operating system is Windows but I’m not sure which version.

    Cheers


    Lynn Hill
    Participant

    @bakelady

    @fswd
    Thanks will give both your suggestions a try.


    Lynn Hill
    Participant

    @bakelady

    @fswd
    ‘bp registration options’ is definitely the culprit. I’ve added the plugin you suggested even though it says it’s not been tested on the Current WP. I’ll see how it goes. Thanks for the link too as it now explains the new pages within BP as I thought it had something to do with my friend who is redesigning my site.
    I’m still very reluctant to add any plug-in that have not been tested on the current WP.
    Many thanks for your help in the mean time.

    @PaulGibbs
    Would be interested to know if Firefox is best browser to use when updating.

    @Lynn We have used Block Spam by Math plugin on several sites now for well over a year with no issue so far. Give it a spin and see!!

    Ah, so it’s a dodgy plugin? Excellent. We should make a list somewhere.

    @bakelady Any browser should be fine – I was just working through possible ideas about where the error was

Viewing 25 replies - 1 through 25 (of 35 total)
  • The topic ‘Widgets are not working BuddyPress 1.5’ is closed to new replies.
Skip to toolbar