Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress Petition Plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of Hollosch
    Hollosch
    Participant

    @hollosch

    Nobody the same problem ?

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I have not seen anyone on the BuddyPress forums reporting that they are using this plugin. You are the first that I’ve seen.

    From the error message, it looks like WPMU has an issue with some code in the plugin. It could be caused by another plugin you’ve installed being incompatible or simply a bug within the plugin itself.

    Your best bet is to contact the plugin developer, tell them about the error, and ask whether it works with BP v1.1.1.

    Profile photo of Hollosch
    Hollosch
    Participant

    @hollosch

    Thanks,

    I’ll try to contact the developer of this plugin.

    Profile photo of Hollosch
    Hollosch
    Participant

    @hollosch

    The developer gives no answer. What can i do ???

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I’m afraid if the developer of that plugin is not responding to your questions, then that may very well indicate that they have stopped supporting the plugin. You should post (if you have not already) on the WPMU forums and see if anyone has information.

    Perhaps someone there may know of an alternative or will adopt the plugin and bring it up to code. Make sure you mention that you want to use this plugin in BuddyPress.

    Profile photo of Hollosch
    Hollosch
    Participant

    @hollosch

    thx, i will do this…

    I’ve marked this topic as resolved as it’s not a BuddyPress issue and we have helped as much as we can.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WordPress Petition Plugin’ is closed to new replies.
Skip to toolbar