Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 30 total)
  • Avatar of ript247
    ript247
    Participant

    @ript247

    @MickeyRoush Thanks

    Avatar of ript247
    ript247
    Participant

    @ript247

    @modemlooper ok followed the link and uhh… yea. So is he is saying that his theme offers this feature. I sure by now you realize that this is my first time down the matrix’s rabbit hole.

    Avatar of ript247
    ript247
    Participant

    @ript247

    @angelfish I’m a little confused will this allow groups to upload multiple media???

    I have bp media 2.1.5 and can only upload a group profile image. I would love if members of a group could add media to the group. This would would complete my site! Please tell me Im in the right place?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Using wp 3.4.2 and bp 1.6.1 found there is a conflict with buddypress media upgrade 2.2. Had to deactivate the plugin using ftp file manager. additionally to remove the upgrade settings I had to restore to previous date.

    I hope this helps someone in the future :)

    And if anyone knows anyways to troubleshoot this error so I can use it that would be great too.

    Avatar of ript247
    ript247
    Participant

    @ript247

    `

    `

    Avatar of ript247
    ript247
    Participant

    @ript247

    Still hanging out with this problem , I am told that it is a simple solve but I cannot locate. I keep editing lines in my register.php only to get syntax errors. I am not sure if has anything to do with any of these lines can someone help please.

    Avatar of ript247
    ript247
    Participant

    @ript247

    Hi @PAUL GIBBS I apologize that I trolled into your topic yesterday, as I was not about to create a new topic. Far as the other topics they were within the same support criteria that I needed. And you are right I haven’t discovered an answer.

    I am using the latest version of buddypress and WordPress 3.4.2,which I installed via the dashboard and after review I do not have have within my editor/ftp directory called bp-custom.php file.

    Avatar of ript247
    ript247
    Participant

    @ript247

    @shawn38 you disappeared, so I changed your role about an hour ago. If you are are still willing to help, I can change it back please

    Avatar of ript247
    ript247
    Participant

    @ript247

    Still cant register new user. Really wish I could create a topic. If anyone out there can help me with either of these issues I would be so greatful. Thanks in advance.

    Avatar of ript247
    ript247
    Participant

    @ript247

    @tvanes did you ever find a solution to this problem?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Star date ript247 “Still cant create new accounts” Deactivated all plugins not a plugin issue. Narrowed it down to buddypress installation in itself. How can/do I resolve this problem?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Ok so installed bp default theme and tried creating a new account and no change. So it is not in the theme, I think?????

    Avatar of ript247
    ript247
    Participant

    @ript247

    Ok I emailed you

    Avatar of ript247
    ript247
    Participant

    @ript247

    Need your email

    Avatar of ript247
    ript247
    Participant

    @ript247

    I don’t use aol and can’t register either. I’ve tried several test registers different computers no capitals, no spaces, no dots no backflips. Nothing works except loading people through the backend

    Avatar of ript247
    ript247
    Participant

    @ript247

    @shawn38 @mercime I really need help. Can’t create new users since I launched site not a good look. Page just refreshes with password fields empty. Can’t crate a new topic on buddypress to address this topic, doubly agitating:-( I don’t want to be an asterik and start breaking in on most recent topics to get my topic heard. Emailed the issue to the higher ups of idk land to resolve the topic creation issue nothing. Someone Help me please this is ridiculous 19 pages of registration issues none related to my topic that stands out as a way to resolve this.

    Avatar of ript247
    ript247
    Participant

    @ript247

    I’m having the same problem can’t create new users page just refreshes, and to top it off I can’t create a topic on buddypress forum, when I click create a topic it says”page not found. So I’m forced to troll topics . Need Help Now

    Avatar of ript247
    ript247
    Participant

    @ript247

    I am having the same issue and the last forum @Paul Gibbs closed it and said refer to this one, and I don’t see an answer. 100% of my users can’t register page just keeps refreshing with password fields reset. Link to site http://www.riptpages.com/. Please help

    Avatar of ript247
    ript247
    Participant

    @ript247

    I am very sure. I am not having a problem making the profile page a home page, My problem is making “My Profile” show up in my component directories. On my components page it says “Associate a WordPress Page with each BuddyPress component directory” I would like to add “My Profile” to this component directory.

    Currently I have “Activity Stream = activity, Discussion Forum = Forums, Groups = Groups etc..

    How can I do this, sorry my english not so good sometimes.

    Avatar of ript247
    ript247
    Participant

    @ript247

    I created a wp page titled “My Profile” but it is not creating buddypress component directory just a page. Which is what I thought the suggested code would do.

    Avatar of ript247
    ript247
    Participant

    @ript247

    @mercime / @modemlooper installed plugin still no user profile page generated/ also tried the code nothing. I must be doing something wrong, can you PLEASE help

    Avatar of ript247
    ript247
    Participant

    @ript247

    Thanks for response @modemlooper I just switched to the community theme I like it so far, going to play around with it a little. Does this plugin work for this theme also? or do I have to add the above mentioned code?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Im sorry using simple wp community

    Avatar of ript247
    ript247
    Participant

    @ript247

    @mercime I just finished pluging in the code for a user profile page and I am having the same issue the link to main menu was not automatically created. I have been reading the post for the next steps and I am not sure what to do from here. Could you please explain how to get the profile page to link to main menu items. I am using bp community theme.

    Avatar of ript247
    ript247
    Participant

    @ript247

    Hi I had a site wide issue and had to start from scratch, but for some reason I do not have a user profile page. I created a page but it just gives me a page. I was wondering if by adding adding a child theme will this help my problem?

Viewing 25 replies - 1 through 25 (of 30 total)