Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddpress registration page not working in Buddypress 1.8.1 & WordPress 3.6.1

  • Avatar of debu89
    debu89
    Participant

    @debu89

    I just want to share that I had a problem in the registration page after upgrading to latest version of wordpress & Buddypress.When a user tries to register on the site after filling in all their details the page refreshes with everything filled out other than the password.

    I have found the problem with the register.php file in buddypress default theme directory.I have just change the code of this file with the code of previous version buddypress 1.8.

    Now my registration page working fine……those who are facing the same problem try this method….
    Thank you

Viewing 14 replies - 1 through 14 (of 14 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    If you think you have found a bug and can reproduce and give steps to reproduce it would help if you could create a Trac ticket.

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    I am having this exact problem, too, @hnla. The same thing was happening awhile back, and somehow it was resolved… but now it’s back.

    I am using WordPress 3.6.1 and BuddyPress 1.8.1
    I have created a custom child theme to the bp-default. I have tried disabling my child theme, and the same issue persists.

    I am unable to find a download for 1.8 to revert the registration.php page. (Found lots of information about 1.8, but not an actual download.)

    THank you for your help.

    (I am also happy to create a Trac ticket, but I’m not sure where/how to do that.)

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    Found where to create a Trac and have done that.

    Avatar of OC2PS
    OC2PS
    Participant

    @sooskriszta

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    Thank you for the response. It didn’t fix my problem, though. Registration still not working, unless the user registers with Facebook.

    http://finisjhung.com/Streaming/create-an-account

    HELP!?

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Well for starters kill any plugins that might interfere with a registration process e.g facebook login ones – to test issues it’s always the instruction to disable all plugins working them back in until problem one is found.

    Other than that it’s hard to say there’s too little information. As far as BP 1.8.1 goes on a trunk install I appear to have no issues registering.

    Avatar of coutain
    coutain
    Participant

    @coutain

    I’m also having the same issue. I even installed a fresh wp 3.6.1 and a fresh version of 1.8.1 with no other plugins.

    Under BuddyPress pages this is no Register or Activate page available.

    Avatar of elenis1517
    elenis1517
    Participant

    @elenis1517

    I have a similar problem. I set all the pages, but when trying to open the registration page the system goes to the front page.

    Avatar of aces
    aces
    Participant

    @aces

    @coutain @elenis1517

    Please don’t ‘hijack’ other people’s topics.

    Are you logged out when you go to the register / activate pages? If not then what you describe is normal behaviour as those pages are redundant when you are logged in.

    If you are still having problems please start a different topic and provide more relevent details – see http://buddypress.org/support/topic/when-asking-for-support-2/

    Avatar of aces
    aces
    Participant

    @aces

    Avatar of Hope
    Hope
    Participant

    @amalsh

    Dears,

    I have the same problem, registration is not working! No reaction at all after pressing the submit button (just the password fields become empty).
    I did a fresh installation with only Buddypress installed & still the same problem! Anybody knows why?

    Thanks in advance
    Hope

    Avatar of gkhillboro
    gkhillboro
    Participant

    @gkhillboro

    Hi. Any progess on this please? We are suddenly having the same problem as @jamesdonegan and have not installed or removed any additional plugins. Same as @jamesdonegan have tried twentytwelve theme and no plugins. Problem persists.

    WP 3.9, BP 2.0

    Thanks

    Avatar of Hope
    Hope
    Participant

    @amalsh

    Dears,

    In my case, the problem was in naming the wordpress directory. The name should not contain capital letters. I renamed it and made it all small letters & the problem was solved..

    Regards
    Hope

    Avatar of jasonsherwin
    jasonsherwin
    Participant

    @jasonsherwin

    Hi Guys,

    I’m also experiencing this issue with a broken registration form.
    Fresh wp + buddypress install.

    WP_DEBUG doesn’t report anything… the registration form just fails silently on submit.
    I don’t have any weird directory naming going on like hope mentioned above^
    I just had a fresh test wp install setup on mamp at http://localhost:8888/wordpress/
    Tried renaming this dir in case it was some reserve word issue with ‘wordpress’… still no luck.

    wp 3.9.1
    bp 2.0.1

    cheers,

    – jason

Viewing 14 replies - 1 through 14 (of 14 total)

The topic ‘Buddpress registration page not working in Buddypress 1.8.1 & WordPress 3.6.1’ is closed to new replies.