Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t access My Account tabs using sub domain

  • Avatar of creaminta
    creaminta
    Member

    @creaminta

    Hi,

    I am using a sub domain and have installed BuddyPress. When logged into the wordpress site instead of the dashboard for wordpress the site comes up and there is a menu on top. When I click on My Account or any other tab in that category I get led back to my main site. The same thing happens when I click on Notifications. How do I use those tabs without being redirected to my main site?

    Details:
    Main domain: http://www.zbrushworkshops.com/
    Sub domain: http://training.zbrushworkshops.com/
    Wordpress version: 3.3.2

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    add to your wp-config.php file http://codex.buddypress.org/bp_enable_multiblog/

    Avatar of creaminta
    creaminta
    Member

    @creaminta

    Hi,

    Thanks for your help!

    I added this line of code: define( ‘BP_ENABLE_MULTIBLOG’, true ); to my wp-config.php file but the results were the same. If I click on any of the tabs under My Account or Notifications I get led back to my main site.

    I tried putting the code in different locations throughout the wp-config.php file but it made no difference, this is where it is now. (see below)

    * For developers: WordPress debugging mode.
    *
    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    */
    define(‘WP_DEBUG’, false);

    define( ‘BP_ENABLE_MULTIBLOG’, true );

    /* That’s all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‘wp-settings.php’);

    Please help!
    Thanks!!!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.