Skip to:
Content
Pages
Categories
Search
Top
Bottom

Impossible to register,Buddypress registration process broken.

  • Avatar of erikahrend
    erikahrend
    Member

    @erikahrend

    Hi all. I have a problem with my Buddypress site. The registration process of my site has stopped working. When a user attempts to register nothing happens and he/she is redirected to the registration page again… It is impossible to complete the process!! I just have no clue what it may be. I have tried disabling plugins but that didn´t work either. It just SUDDENLY stopped working!! I completed a registration a couple hours back. I would really appreciate any help, I am just stuck and clueless right now..

    Best,

    Erik.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of @shawn38
    Anonymous

    That is a hard one with the limited info. Have you made any custom code edits anywhere you may have forgotten to mention?

    Avatar of erikahrend
    erikahrend
    Member

    @erikahrend

    H again. No, no edits. It just suddenly stopped working. If I swith to the regular Buddypress theme it woks fine, but once I switch back to my current theme (Mingle) the registration process goes south… Funny thing is that registration was working ok with Mingle an hour ago…!!

    Avatar of erikahrend
    erikahrend
    Member

    @erikahrend

    Well, I went ahead and erased the “registration” page Buddypress created upon install. I created a new page (same name) and linked it from the Buddypress settings page. It´s working fine now..!!

    This is weird, I just hope it won´t happen again. i just wonder what could cause that…

    Thanks anyhow for the help and the time.

    best,

    Erik.

    Avatar of @shawn38
    Anonymous

    Great! Glad you got it worked out!

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Thanks for debugging, @erikahrend. Did this happen after upgrading BuddyPress? If not, did you change anything that might have caused this?

    Avatar of erikahrend
    erikahrend
    Member

    @erikahrend

    Hi. No, this did not happen after upgrade. I just can´t figure out what I did that could cause this issue. I just don´t have a clue what might have caused the problem… Just hope it doesn´t happen again…

    Best,

    Erik.

    Avatar of aaronhester
    aaronhester
    Participant

    @aaronhester

    Okay, I have an issue where a new user cannot register on my site. Need some help.

    http://www.lambsbook.com

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @aaronhester What have you done so far to troubleshoot the issue?
    – Is WP default registration working if you deactivate BuddyPress?
    – What’s the bottleneck – you cannot send email notification, registrant does not receive activation email, etc.?
    – If you change theme to Twenty Twelve, for instance, does registration work?

    Avatar of aaronhester
    aaronhester
    Participant

    @aaronhester

    I changed the theme back to twenty twelve and registration still does not work.

    New users cannot register through buddy press signup page. I can setup a new user through the admin though and it sends notifications, activation emails etc just fine.

    When you enter your information to signup it refreshes back to the signup page.

    Avatar of aces
    aces
    Participant

    @aces

    @aaronhester

    Are you are logged out when you fill the form in?

    Avatar of aaronhester
    aaronhester
    Participant

    @aaronhester

    Yes

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.