Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration Key not working in Buddypress

  • Avatar of james_zedd
    james_zedd
    Participant

    @james_zedd

    I have buddypress installed with the InFocus theme, plus also running s2member on my site (www.bodyweightexerciseblog.com)

    The issue I am having is that when a member registers for my website, they receive an email from my site that gives them an activation link, but upon clicking the link, they are taken to the activation page where they are asked to put in a valid activation key.

    I have tried entering the key from the email sent, but that does not work.

    Any advice on how to fix this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    If you deactivate s2member plugin and change to bp-default theme, does regular registration work?

    Avatar of james_zedd
    james_zedd
    Participant

    @james_zedd

    @mercime – I have deactivated s2member and switched to the buddypress default theme. Still there is the same error happening.

    Avatar of GordonRe
    GordonRe
    Participant

    @gordonre

    I have the same issue.
    WP 3.4.2; BP 1.6.1; Whitelight Parent theme 1.2.7, Whitelight BP Child theme from lab zips. Tested on Chrome and FF.
    Not using S2 Member.

    Avatar of james_zedd
    james_zedd
    Participant

    @james_zedd

    I tried deactivating BP and registering, and all went smooth.

    Any suggestions?

    Please share what the activation link the email looks like. If you don’t want to post it publically, send it to me at paul@buddypress.org. We’ve occasionally had reports of this issue but have not yet been able to figure out how to recreate it, so a copy of the email as received by the user would be helpful.

    Avatar of james_zedd
    james_zedd
    Participant

    @james_zedd

    Hi Paul. I have sent you an email at the address you provided me with containing 4 activation links that I have used to try and register using buddypress.

    Avatar of GordonRe
    GordonRe
    Participant

    @gordonre

    for what it’s work sign up works under these conditions:

    1. Standard theme, no plug ins, email from hotmail account

    But not under these:

    2. Preferred theme [Whitelight BuddyPress child from LabZip - which otherwise works fine], plugins on, GMX.com account.

    I suspect the GMX account as an unusual kind of redirect appears to happen.

    Once I get my other problem fixed I’ll try the preferred theme with GMX and see what happens.

    Gordon

    Avatar of james_zedd
    james_zedd
    Participant

    @james_zedd

    Thank you Gordon. I like buddypress, but if this problem persists, I will be forced to look at other options.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.