Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registrations don't work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @speedysnail6 deactivate BuddyPress and change to Twenty Twelve theme, then check if registration works. Where are you hosted?

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    it doesn’t bring you to the activate page,

    And default behaviour isn’t to, the page refreshes and you should see a message saying reg successful please check email for activation key.

    Not sending an email is not generally a BP issue but a server one.

    Having said all that do as mercime suggests checking in another theme known as compatible.

    I’ve tested 3.6, 1.8.1, bp-default theme and registration works as expected, so I’m guessing your slightly confused as to the default sign up process and that your server isn’t sending mail correctly or it’s being dropped into users spam folders.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @hnla @mercime
    I am really starting to think we need to just put up a codex page that addresses this issue and links the users to it since it seems to be a consistent issue. The same with users wanting to see the registration page when they are logged in which is not default behavior. I find myself answering the same issues a lot of times and I think we should nip it in the bud decisively. Thanks to you both!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    BP Codex – Add to list of things to do. Check.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.