Skip to:
Content
Pages
Categories
Search
Top
Bottom

Tweetstream (twitter plugin) Beta testers needed!

Viewing 25 replies - 26 through 50 (of 297 total)
  • Avatar of Ashfame
    Ashfame
    Participant

    @ashfame

    Yes, its not even added to the menu. I can only see the 2 default ones over there

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @ashfame, only if the twitter api consumer key is not set in the wp-admin it will not show up. You’r sure you filled in those fields?

    Like this: http://i46.tinypic.com/ety89f.png

    Avatar of Ashfame
    Ashfame
    Participant

    @ashfame

    When I added those,I did get a notice of saving them but the fields were empty at that point. I thought you might have saved it in database and is not showing the current value in fields.

    Let me fill those again.


    I saved them again and I again got the notice but I think its not saving them at all.


    I am using WPMU and you are using WP, if that makes any difference to your code

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @ashfame, tnxs for the info will look into the difference between WP and WPMU

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    @blackphantom – I’ve updated my Twitter status almost 2 hours ago and it hasn’t synced yet with the plugin. Directly posting from the bp to twitter works 100%. I first had your plugin v 1.0 installed, removed it and added version 1.1. that’s when the syncing stopped.

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @anton did you setup tweetstream in wp-admin ? it got its own settings page from 1.1.

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    yes I did. I’ve updated the two options on the admin and thats for the consumer and secret key

    Avatar of bnt76
    bnt76
    Participant

    @bnt76

    Same problem here can we tinker with the time instead of one hour? Only in the beginning as a site grows then it should be changed to hourly, its just to test if it works properely

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @Anton, oops… filtering bug fixed now ;)

    @bnt76, well every account got rate-limits of max 150 per hour. I dont want to make a fight with twitter about it ;) will see i i can think of something to this problem.

    !!! UPDATE !!!

    Tweetstream v 1.1.1 download url:

    http://faboo.nl/plugins/tweetstream-1-1-1.zip

    * Quotes to twitter fix

    * WMPU support fix

    * Filter bug fix

    Avatar of geoffm33
    geoffm33
    Participant

    @geoffm33

    @blackphantom

    Could the inclusion of the URL appended to the end of the tweet be optional? That way users can use tweetstream as a status updater first and foremost and not necessarily as a way to drive traffic back to the site. It will also allow for more characters in the tweet.

    The via app link will already serve as a path back to the site.

    Just a thought!

    Avatar of bnt76
    bnt76
    Participant

    @bnt76

    @blackphantom Just installed will play with it. I understand the rate calls to twitter etc just for testing purposes to make sure everything is working as it should.

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @geoffm33, no problem good idea for the next release. first waiting on more test results.

    @bnt76, ok love to see your feedback :)

    Avatar of bnt76
    bnt76
    Participant

    @bnt76

    @blackphantom just did some test posts direct from activity stream to twitter and actually on twitter itself, will post how long it takes and if there are any problems.

    Avatar of Michael Berra
    Michael Berra
    Participant

    @miguael

    GREAT GREAT GREAT Plugin – was waiting for something like this. Now I am waiting for the first tweets to appear :-)

    Some Feature-Requests that are important to me:

    1. An option to choose, if I want synching both-ways, or just one way BP->Twitter // Twitter->BP (or would that be doable with just choosing read-permission in the twitter-api?)

    2. Translatable: I would need to localize it. Could you add support for that and a .pot-file?

    Ps: After authorizing the redirect showed a blank-page (with the token-adress) – should that be?

    Ps2: Really excited! :-)

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @MichaelBerra Tnxs for your feedback!

    Translation will come in next version, need to find out how to create a darn .pot file.

    Option for sync from twitter to bp will be there in the next release (to turn it on/off)

    There i no need to create an option to turn off bp to twitter because there is an checkbox that does that already.

    Avatar of Michael Berra
    Michael Berra
    Participant

    @miguael

    What did I do wrong, when I don’t see that checkbox? I only see the sentence underneath the Update-Field “Want to tweet this message to? Check your tweetstream settings.”

    Could that have something to do with the blank-screen I mentioned after authorizing?

    Ps: The settings-page messes-up the layout. You don’t see it well in the default theme, but the widgets (whole sidebar?) are gone…

    Avatar of geoffm33
    geoffm33
    Participant

    @geoffm33

    It appears you can access another users tweetstream settings by altering the URL

    http://domain.com/members/MEMBERNAME/settings/tweetstream

    And you could auth with your own account. No idea why anyone would want to do that, but …..

    Avatar of bnt76
    bnt76
    Participant

    @bnt76

    @geoffm33 good spot just copied my twitter stream into google chrome (where I am not signed into BP) and you can indeed alter the settings.

    Also @blackphantom when you click on twitterstream the sidebar is not called.

    Avatar of geoffm33
    geoffm33
    Participant

    @geoffm33

    Also, the tweetstream settings page is returning a 404 server response though the page still loads for me in FF.

    See this screen capture

    This is causing an issue with one of my users, his ISP intercepts 404′s I think and is redirecting him to Yahoo (or it’s a yahoo toolbar thing).

    Edit: I also wanted to say thanks for developing this plugin!

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    thanks blackphantom. I’ve installed the latest plugin 1.1.1. Will it take an hour now before I see the results?

    Edit: It’s working. Thanks again

    Avatar of Ashfame
    Ashfame
    Participant

    @ashfame

    Thanks for the plugin! :)

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @MichaelBerra, hmm strange, when you click that link you will get to the settings page.

    From there you need to authorize on twitter. when back from twitter you should be back at the settings page.

    Now you wil see a checkbox instead a text with a link.

    Tip: if you click to authorize at twitter you should see a code in de adressbar (token), if not then something went wrong in the tweetstream settings (wp-admin)

    You can always p.m. me for more info.

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    I got the blank screen because I put www in the callback url. dont include www just http://ur.com

    Avatar of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @Modemlooper, good one indead ;) need to update the readme

    Avatar of Michael Berra
    Michael Berra
    Participant

    @miguael

    It’s now working… it was not the www, but I had BP installed in a subblog, and took the root as callback url – now it’s working :-)

    By the way: Now I see the checkbox, but because only a few people are using twitter here I would like to hide the twitter-settings-message. Would that be possible?

    As soon as you give out the .pot file, I will translate it into german (found out it’s quite easy :-)

    PS: The sidebar-issue on the settingspage is still there ;-)

Viewing 25 replies - 26 through 50 (of 297 total)

You must be logged in to reply to this topic.