Skip to:

Forum Replies Created

Viewing 7 replies - 1 through 7 (of 7 total)
  • I found the solution!!

    For those of you in a similar situation here are the configurations that worked for me:

    Mail From Plugin configured as such:
    Sender name (whatever you want)
    User name (the part that appears before the @ in your email address)
    Domain name (the part after the @ sign in your email address)

    WP Mail SMTP Configured as such:
    From email (your full email address)
    From name (whatever you want)
    Mailer (Use the PHP mail() function to send emails)
    Leave all SMTP options blank or checked No.

    I am using Buddypress 1.5.5 with the Buddy Corporate theme and WordPress 3.3.1 with Hostmonster as my hosting provider.

    I hope this helps someone else out there experiencing this frustrating problem!!

    Ok, I must have missed this bit of information earlier…Here is a few lines from the WP Mail SMTP test report:

    object(PHPMailer)#266 (53) {
    string(5) “UTF-8”
    string(10) “text/plain”
    string(4) “8bit”
    string(188) “SMTP Error: The following recipients failed:
    SMTP server error: Verification failed for
    550-No Such User Here
    550 Sender verify failed

    In my settings I have “localhost” configured in my SMTP Host text box. Could this be where the problem is? If so, what should go in the SMTP Host section?

    A database backup is precisely what I was talking about…now you can see I’m a total newb! I thought the backup would capture all configurations at the time of the back up. I learn something new everyday with this stuff!

    I took a look at the links you sent me. My email settings do match what is on the hostmonster site. My address is I also downloaded the Mail from plugin to see if things would smooth out in conjunction with WP Mail SMTP as suggested in the other forum post but no luck. It seems as though this problem can be the result of many many different things and I’m afraid I don’t have the knowledge to dig down and deep to figure it out.

    I’ve just run the backup which was not a success. I’m completely puzzled. The backup was run before the upgrade, however it still says I am running Buddypress 1.5.5 and no emails are being sent/received.

    Thanks for the replies Aces. I have upgraded from the most previous version of buddypress (1.5.4?). I was fortunate enough to to a backup right before upgrading so I am going to attempt restoring to the older version, so I can give you the exact information later.

    When I send a test email from WP-Mail-SMTP I get the “bool (true)” message at the top of the test report, which I have read means that the test went through. However, the email never makes it to my inbox (or spam).

    I’m not sure if this is solely a Buddypress issue as I am not receiving emails on new comments either, but this is the only change that has been made since I stopped receiving messages all together. My host provider assures me that it is not an issue with them.

    Problem Solved!!

    For others out there tracking this same issue:
    Increasing the memory limits did the trick. My current webhost had a 32MB memory limit and increasing it to 64MB allowed for Buddypress to FINALLY work. I was able to increase the memory limits using my webhost’s cPanel website (this is your webhosting account basically). There was a convenient video tutorial on my servers website that walked me through the steps.

    Thanks for your help mercime!

    My host server is running 5.2.x according to their website, so I’m guessing all is good there. I’m quite the newb when it comes to editing files, where exactly can I locate the wp-config.php file?

Viewing 7 replies - 1 through 7 (of 7 total)
Skip to toolbar