Skip to:
Content
Pages
Categories
Search
Top
Bottom
  • Mathieu Viet replied to the topic BuddyPress 5.1.1 in the forum Miscellaneous 5 months ago

    @galato

    There’s nothing to do. BuddyPress supports PHP from 5.6 to 7.3. If you have an issue, I advise you to open a specific support topic explaining in detail your issue.

    @socolsrt & @rolandbianco

    Both template pack should be ok. There might be a trouble elsewhere. Please check again using a “TwentySomething” theme and no other active plugins…[Read more]

  • Hi @galato

    Thanks for your feedback. I advise you to submit a new support topic with the issue(s) you’re having with BuddyPress.

    FYI, we believe BuddyPress is PHP compatible from 5.6 to 7.3 versions. To make sure it’s the case we are using the Travis CI tool to run more than 1500 unit tests on the latest BuddyPress version under each WordPress…[Read more]

Skip to toolbar