Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 7 replies - 1 through 7 (of 7 total)
  • After long time and many tests, I found the problem: when my site was hacked, I changed all passwords… all? No! I forgot a password in bb-config.php.. (holy shit..!). I erased the old user then bbpres can not connect to database.. The system doesn’t says nothing for me, no error message, no blank page.. just doesn’t shows my foruns… rs.. I really sorry about this.. thank you..

    Hello mercime, thank you for your assistence..

    No, I didn’t make any upgrade in this month.. nor installed a new plugin.. My forums worked good before..

    But I have some changes because my site was hacked, and this affected the Buddypress default theme: all my index.php files receive a malicious code.

    I cleaned all files, changed my passwords, etc… When I saw the problem with the forums (today) I reinstalled all Buddypress files.. but the forum doesn’t work.

    I used Installation Wizard when installed Buddypress.. Any idea?

    pagination link is not working.. but you can copy the link in the browser (change page number), like this:

    https://buddypress.org/community/groups/how-to-and-troubleshooting/forum/?p=3&n=20 (change p=4, 5, 6…)

    WP 3.0 and BP 1.2.8, and I have the same problem. Which was submitted 1 year ago and still unsolved?! Several “I think so, ” “try that. ” It is very difficult to trust a software so fragile …

    WP 3.0 and BP 1.2.8, and I have the same problem. Which was submitted 1 year ago and still unsolved?! Several “I think so, ” “try that. ” It is very difficult to trust a software so fragile …

    I’m using buddypress 1.2.8 with wordpress 3.1 and I have no problems…

    Testing…

Viewing 7 replies - 1 through 7 (of 7 total)
Skip to toolbar