Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    @bphelp

    I ended up not using the plugin, however, I did make a post in their support forum asking them to resolve it. It seemed like the default profile fields sufficed for me anyway.

    Thank you for your help!

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    Bump?

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    @bphelp

    It’s funny, but the plugin used to creat the custom fields Buddypress Xprofile Custom Fields Type 1.5.5.5 is what is causing the links to appear. I’m very confused as to what to do. I disabled all plugins and the current theme, and the links didn’t appear, however, as soon as I re-enabled the Buddypress Xprofile Custom Fields Type 1.5.5.5, then the links appear.

    What should I do now please :(

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    @bp-help

    Thank you for the response. Would you be able to advise as to where I should begin to see where the conflict is coming from please?

    Thank you once again.

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    True. I am having the same problem with BuddyPress 1.7 and WordPress 3.5.1. This is definately a bug.

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    I can confirm that the following works on BP 1.6.5. I create a bp-custom.php file in my plugins folder, and then added this code:

    `

    `
    Hope this helps!

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    @mercime if the author doesn’t respond, what should I do?

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    Is this plugin even alive? I can’t find it anywhere!

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    Did you find out how to do this please?

    Profile photo of praisehim
    praisehim
    Participant

    @praisehim

    Hi,

    I’m using BP 1.6.4, and the link doesn’t work for me to be able to turn off the linking. I still have the linking showing. Please advise.

Viewing 10 replies - 1 through 10 (of 10 total)
Skip to toolbar