Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 29 total)

  • zanzoon
    Participant

    @zanzoon

    latest buddy press
    2.9.2 wp
    thank you


    zanzoon
    Participant

    @zanzoon

    please help, thank you


    zanzoon
    Participant

    @zanzoon

    the language is set in site wide setting and this shows:
    define (‘WPLANG’, ‘ar’);.
    the blog is in arabic, but the problem that buddypress shows in english….
    thank you


    zanzoon
    Participant

    @zanzoon

    also, what if you can benefit from this plugin:

    https://wordpress.org/extend/plugins/gd-star-rating/

    but make it work for MU and for buddypress sso that the rating will add point to the users’ tokens or karma…. and so on..


    zanzoon
    Participant

    @zanzoon

    mmmm….wiki on buddypress, this would be amazing!

    add to that a karma plugin for users who work more on the wiki and it will be just great!


    zanzoon
    Participant

    @zanzoon

    Hi everyone, is there any progress on this?

    are you going to post the code?

    thank you very much


    zanzoon
    Participant

    @zanzoon

    ok, finally i found the solution,

    I had to change the permalink to year/month/day/postname (i had a custom one before)

    thanks!


    zanzoon
    Participant

    @zanzoon

    i couldn’t find anything to change there,

    let me explain more:

    it’s the base path that changed (i mean system like home/public_html/ahtam) not the domain name ahtam.com (it’s still the same)

    thanks a lot


    zanzoon
    Participant

    @zanzoon

    I tried that nicola but it didn’t work!!!!

    thanks….


    zanzoon
    Participant

    @zanzoon

    thanks a lot

    but I tried setting that to the base path or leave it at / but no difference happened http://www.ahtam.com/blog still shows:

    Not Found

    Sorry, but you are looking for something that isn’t here.

    , thanks


    zanzoon
    Participant

    @zanzoon

    ok, i’ve tried my best, i searched the database and made replacements where necessary but they were only for user avatars path or so on, nothing i could find for blog path….

    is it possible that this is a .htaccess error?

    thanks!


    zanzoon
    Participant

    @zanzoon

    I tried to find them but really i couldn’t, if someone would point them out i’d really appreciate it, thank you


    zanzoon
    Participant

    @zanzoon

    i mean, before, my website was ahtam.com located at home/public_html/ahtam/

    now it’s located at home/public_html/

    thanks nicola!

    I don’t know what you mean by apache set :)


    zanzoon
    Participant

    @zanzoon

    ok, what i did was delete the group and recreated, now it’s all ok


    zanzoon
    Participant

    @zanzoon

    nicola, where exactly do i put this command?!!


    zanzoon
    Participant

    @zanzoon

    burtadsit, i made sure everything under blogs.dir is 777

    other than that I cannot change apache settings as i’m under lunarpages.com shared host. but please try to help me :)

    check this page:

    http://ahtam.com/groups/live-green


    zanzoon
    Participant

    @zanzoon

    nicola, i already set blog.dir to 777 but still same problem,

    thank you


    zanzoon
    Participant

    @zanzoon

    too bad to hear it’s not even planned for 1.0!

    I think that it’s essential…

    I think I’ll learn PHP programming and try to help in making a plugin for it!


    zanzoon
    Participant

    @zanzoon

    I did that nicola….

    check this page:

    http://ahtam.com/groups/live-green

    I did that and reuploaded the avatar, the large avatar is ok but the thumbnail doesn’t show… check the front page under groups http://ahtam.com

    thanks again nicola


    zanzoon
    Participant

    @zanzoon

    http://www.ahtam.com

    Ahtam: I care

    Ahtam is the Arabic word for “I care”… Ahtam is a social network were members care for the world. Members blog about cancer awareness, being green, smoking cessation and much more…

    Please join my site and invite others


    zanzoon
    Participant

    @zanzoon

    and when will version 1 be released?


    zanzoon
    Participant

    @zanzoon

    lol I really don’t know what’s going on here!

    apeatling, can you pleae tell me if I can legally remove it?

    thanks…


    zanzoon
    Participant

    @zanzoon

    http://www.zanzoon.com

    ZanzOOn, learn, socially…


    zanzoon
    Participant

    @zanzoon

    that made it disappear from the menu, it does the job for now

    other than that I have another error, plz try to help with it, it’s not related to this so I’ll just post a new topic about it


    zanzoon
    Participant

    @zanzoon

    thanks a lot trent but what I’m trying to access is in the backend there is Users > acount settings…

    the following url is the problem: http://zanzoon.com/wp-admin/admin.php?page=bp-xprofile/admin-mods/bp-xprofile-account-tab.php

    thank you

Viewing 25 replies - 1 through 25 (of 29 total)
Skip to toolbar