Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activation email issue


  • tolvek
    Participant

    @tolvek

    Hi there,

    I am currently testing my website and there is an issue with Buddypress. When I try to register using the Buddypress registration form, no activation email is sent to the user (I checked the Spam folder too). I then installed the “Check email” plugin to check if the activation email is actually sent to the user after registering, and no email is sent to the user…

    I then setup the standard WordPress registration form in my wordpress theme, and after registering, the activation email is sent properly. The issue therefore seems to be with the buddypress registration form but I am unable to locate it…

    Do you know by any chance what is the issue with the buddypress registration form and how I can fix it?

    Thank you for your help.

Viewing 1 replies (of 1 total)

  • comminski
    Participant

    @comminski

    Its probably related to a bug in version 3.0 where the activation email template did not install. There is a fix in the latest version, 3.1, but you have to do the following:

    Activation email problems

    If you did a fresh install of BuddyPress 3.0.0 on a single-site install, the activation email would not be sent out because the activation email was not properly installed.

    To fix this, upgrade to BuddyPress 3.1.0 and in the WordPress admin dashboard, navigate to “Tools > BuddyPress” and select the “Reinstall emails” option.

    BuddyPress 3.0.0 “Apollo” is now available!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar