Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddy Press User Profile Avatar Picture Preview not Showing


  • harihealthcare
    Participant

    @harihealthcare

    Hi !

    In my site if anyone want to upload avatar for their Buddy Press profile after uploading it’s preview not shown. So, without showing a preview they can’t crop.

    Regards

Viewing 8 replies - 1 through 8 (of 8 total)

  • Prashant Singh
    Participant

    @prashantvatsh

    Hi,

    This seems to be a plugin conflict. Can you please check once by disabling plugins one by one also if plugins seem fine then please check with the default theme once.

    Thanks


    harihealthcare
    Participant

    @harihealthcare

    Hi ! Sorry for late reply.

    But I already do the same before posting a question or help here. I disabled my all plugins one by one and checked. I also disable my all plugins and only active buddypress and than try but there is also not slove.


    Prashant Singh
    Participant

    @prashantvatsh

    And what about the theme? Have you tried switching to the default theme (twenty seventeen or any default theme)?

    Thanks


    harihealthcare
    Participant

    @harihealthcare

    Oh ! Sorry,

    I didn’t do that. So, I switch to default theme and my the preview came. So, it’s in my theme’s problem. So, How can i solve it ?

    I already get back to previous version of my theme, Reinstall it, Update it but problem not solved.

    I delete all data from my hosting and re-launch site again from step one and problem solve. (I do this on my hosting sever’s another domain with all the same configuration) But my this one site’s problem is not resolved.

    Is any idea or I do fresh installation from step one.

    Regards


    Prashant Singh
    Participant

    @prashantvatsh

    Please consult your theme developers. Try to ask in their support forum to fix this issue. It’s your theme’s issue re-installation will not fix it.

    Thanks


    harihealthcare
    Participant

    @harihealthcare

    Hi ! Prashant,

    Heads off you man for forwarding me or suggesting me below article for my above mentioned problem.

    Article : Link

    By reading of above articles one of answer “Hi It is all resolved now. Turns out the Jetpack lazy loading option was on and causing a mad headache.”

    In above answer has the word “lazy loading” strike in my mind that in my Flatsome theme’s advanced options has lazy loading sub menu.

    I already checked “LAZY LOAD IMAGES Enable lazy loading for images. Use with caution! Disable if you have plugin comp ability problems.” and for that my above problem came.

    So, I just unchecked it and my problem solved.

    Thanks ! for your time.


    Prashant Singh
    Participant

    @prashantvatsh

    Glad to know that it is fixed 🙂


    andrew55
    Participant

    @andrew55

    Lazy load will really speeds up a site, so it’s important to us. LiteSpeed Cache has image lazy loading which is compatible with the BuddyPress avatar uploading feature:

    https://wordpress.org/support/topic/lazy-load-breaking-buddypress-upload-avatar-feature/

    Thought that might help anyone who runs into this issue!

    One solution I’ve found which works for BuddyPress and

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Skip to toolbar