Skip to:

Buddypress 1.5 Bug Reporting!

  • Just installed 1.5 Beta on a Local Site, whats cool is I had all my other plugins disabled to if something went wrong, I can just activate my other buddypress plugin (1.2.9)

    Anyway, when I activate 1.5 beta I get this error:

    `Warning: require(/home/content/47/6114047/html/wp-content/plugins/buddypress/bp-core/admin/bp-core-update.php) [function.require]: failed to open stream: No such file or directory in /home/content/47/6114047/html/wp-content/plugins/Buddypress 1.5-beta-1/bp-loader.php on line 82

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/47/6114047/html/wp-content/plugins/buddypress/bp-core/admin/bp-core-update.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/47/6114047/html/wp-content/plugins/Buddypress 1.5-beta-1/bp-loader.php on line 82`

    Could this ^^ have something to do with my other Buddypress Version Installed? It’s not activated, of coarse, but I would guess not.

    I uploaded via zip, clean install, installed more than once. For some reason it’s having trouble reading the files.

Viewing 7 replies - 26 through 32 (of 32 total)
  • @wdfee Hi. Make Sticky and Close Topic work for me. I’m not sure what the issue might be. Are you able to try recreating it on if you can? thanks.

    @janismo Hi. I couldn’t recreate yesterday, but just had another go and I thought I made it break. I’ve just tried again, however, and I can’t recreate it again!

    James, if you’ve figured out how to recreate this reliably, is there any chance you could record a brief screencast of you doing so, so we can understand it better? is a good resource if you can’t upload a video someplace. If anyone else can recreate or pin it down, that would be helpful.

    Profile photo of James


    hi @djpaul ,

    while I’ve been trying to make a recording for you, I understood that this is not connected to activity switching (at least I cannot recreate it anymore).
    the only left point is that if text string does not have spaces and is too long for one line, it won’t be transfered to the next one, but will be cut, what is quite logical since it is understood as one word. Probably, my bad again, I should study this question deeper.

    I am sorry, I am red and I am out :)

    No problem. I agree that there’s probably some issue which is hard to trigger somewhere, hopefully we can find it before beta is finished :)

    Profile photo of Fee


    @djpaul Thanks for your answer. I was not able to recreate it on the test drive – I’d have to be a group admin to see these admin links. But I saw there that you use bbpress 2.0 – do we have to change from standalone bbpress version to the bbpress wordpress plugin?
    not sure about it – in this thread Bage said no:

    Profile photo of Fee


    It changed a little bit now – no blank pages anymore, just page not found. The links work correctly when I jump into a topic as admin and do this or that, but not when I just posted something before editing. This is the case:
    When I just added a new reply, the post-id is added to the url like [path to group forum]/topic/[topic-title]/?#post-69. If I click on the edit, close topic or make sticky link now the wpnonce cannot work correctly because it tries using the url with the post_id. There’s a page not found now and the url end like this: [path to group forum]/topic/[topic-title]/close?_wpnonce=a4e6cc5c11.

    Profile photo of jackf


    Warning: Missing argument 2 for bp_modify_page_title() in /buddypress/bp-core/bp-core-filters.php on line 268

    @jaywalker9 regarding your post linked above, I found that I had the same error you experienced in your point #2.

    I’m using P2, and the error showed up only on individual posts.

    When I disable PollDaddy the error disappears. So, it appears it might be a plugin conflict in some situations.

Viewing 7 replies - 26 through 32 (of 32 total)
  • The topic ‘Buddypress 1.5 Bug Reporting!’ is closed to new replies.
Skip to toolbar