Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress.1.6.1 and not working Who is online wedget


  • bounomid
    Participant

    @bounomid

    Hi there (solved-use php5.3 or up)

    I recently experience problem with my “who is online” wedget. Even though I and others are logged in, there is message of ” no user online..”
    I also used other similar wedgets but non of them worked.

    I’m using securesignup for my hosting and everything was working before their DB movement. I believe problem is from hosting,(or not?)
    they even reset all my account but nothing changed.

    my free account site is working but paid account is not :D

    does anybody experienced same problem?
    thanks for help

Viewing 6 replies - 1 through 6 (of 6 total)

  • @mercime
    Moderator

    @mercime

    What do you mean by their “DB movement”? Did they move their servers to a different location? Also, do you have a backup of your DB and server files before the “DB movement”?


    bounomid
    Participant

    @bounomid

    this is their response
    ” we have made no changes to your site or database other than moving the DB to a faster server.”

    i had installed wp+bp from softaculous, and i had backup, i restored it and nothing changed, even fresh install didnt change anything.

    now I noticed that chatme.im also doesnt show other users


    bounomid
    Participant

    @bounomid

    hosting support team installed wp and checked it and new message from them

    It does appear this is a plugin issue wordpress is working great, however the plugin is not working, please contact the script developer for further assistance we will happily assist if server intervention is required.


    @mercime
    Moderator

    @mercime

    == It does appear this is a plugin issue wordpress is working great, however the plugin is not working, please contact the script developer for further assistance we will happily assist if server intervention is required. ==

    @bounomid Your WP installation should be installed manually not via webhost scripts for BuddyPress to work without issues https://codex.buddypress.org/getting-started/before-installing/#system-and-server-requirements


    bounomid
    Participant

    @bounomid

    i tried manual installation but it didnt worked :(

    they propseme to upgrade my php to 5.3
    http://kb.securesignup.net/index.php?/article/AA-00256/8/Premium-Hosting/Using-PHP-5.3.html

    maybe its because of default php5.2 version
    they are linux base and i find this to upgrade 5.3

    http://support.hostgator.com/articles/hosting-guide/hardware-software/php-5-3

    Linux Dedicated Servers

    Do not use the Handler code listed above. Instead, you must email @hostgator.com">support@hostgator.com and request Apache be recompiled to use PHP 5.3.

    i should wait for their work


    bounomid
    Participant

    @bounomid

    Problem is solved

    by updating php5.2 to php5.3 :D

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘buddypress.1.6.1 and not working Who is online wedget’ is closed to new replies.
Skip to toolbar