Skip to:

Forum invisible on WPMU and BudyPress 1.1

  • Profile photo of pierreristic



    My fresh install is on

    WPMU version

    BuddyPress installation is 1.1.3

    Template used is CosmicBuddy

    My problem is that i didn’t see any FORUM options anywhere.

    On Buddypress forum setup only things showed is:

    “Forums Setup

    bbPress forum integration in BuddyPress has been set up correctly. If you are having problems you can re-install

    NOTE: The forums directory will only work if your bbPress tables are in the same database as your WordPress tables. If you are not using an existing bbPress install you can ignore this message.”

    I’m reinstall it, and same message.

    On component setup “bbPress Forums” is enabled.

    Shoud I install bbpress “alone” somewhere else, or install a extension ? I supose that bbpres is a part of buddypress, isn’t it ?

    Thanks for all.

    Best rgards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of danbpfr


    tu peux aussi demander ici

    Profile photo of Brajesh Singh
    Brajesh Singh



    I am the author of Cosmic Buddy.

    I don’t see any issue with your install.

    You seem to be a little bit confused by the forum notion in buddypress.

    When you install forums inside buddypress, they are internally used by the groups. So you won’t have standalone forums(which you are expecting).

    yes, when you create group, you can associate(enable) forum with that. Those will be available from the group only.

    Yes, buddypress provides a forum directory, which lists the recent forum topics, As I see, It is on your site but since you have no forum topics in any groups, so it says your forum directory is empty.

    try creating group, enable forum with that and see it.

    It is actually a little bit differently handled in Buddypress(No standalone forum).

    Hope, It helps



    Profile photo of pierreristic


    Ok: I understand: i need a group to se the forum… Thanks. It helps !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forum invisible on WPMU and BudyPress 1.1’ is closed to new replies.
Skip to toolbar