Skip to:

Group Forums Not Working

  • RedWolf420


    First time poster here, just looking to get some insight on how the group forums work. Basically, I have my site set up and running fine. I recently installed BuddyPress (I was using Ultimate Member), and I wanted people to have their own separate forums for their groups, different than the entire sites forums. I host a RP server for a game, and the group forums are so the members of the settlements they live in can communicate with each other.

    I followed the exact steps provided on setting up sitewide & group forums, but every time I get to the part in “Create A Group” to actually set up a forum, I am automatically re-directed to the main sites forum directory. I have tried deleting the group, disabling the ability to create forums, re-enabling it, then creating the group. I can enter in the name and description, as well as set permissions, but as soon as I click “next”, it directs me to the forums again. I go in the group to edit it and once I click forums again, I am re-directed.

    I am a noob when it comes to web development. I am assuming it’s being directed wrong, but how? If I didn’t change any slugs or URL’s to redirect to, what am I missing?

Viewing 1 replies (of 1 total)

  • shanebp


    Not easy to diagnose.

    Have you tried deactivating any additional plugins to see if there is a conflict?

    Have you tried switching to a WP theme like 2013 to see if there is an issue in your current theme?

Viewing 1 replies (of 1 total)
  • The topic ‘Group Forums Not Working’ is closed to new replies.
Skip to toolbar