Skip to:
Content
Pages
Categories
Search
Top
Bottom

instalation wizard not work — on windows php 5.1

  • Profile photo of abbas667
    abbas667
    Member

    @abbas667

    hello guys, i have a problem with buddy press forums new topic
    http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/forum-directory-not-accepting-new-topics/?topic_page=2&num=15
    i want to re-install the bb with instalation wizard
    my wordpress ver is 3.3.2 and ( befor update word press from 3.3.1 to 3.3.2 i have same problem)instaledd in root directory

    my bb ver = 1.5.5 ( i tryed 1.2 and 1.5 but the problem not fix)
    i have no any other plugin activated.
    i try this with bb-defult theme and many other theme
    my server is runing windows. php 5.1
    the bb-config and wp-config have same database option
    my site address : http://www.mones.ir
    and my forum address is : http://mones.ir/%D8%A7%D9%86%D8%AC%D9%85%D9%86/
    i delete the buddypress and bb config.php from my server and all bb tables from data base.

    why when i want to re install buddypress the instalation wizard not shown?
    and when i go to the forums section in buddypress setting to creat Forums for Groups.it shown
    this words ”
    “(Installed) Forums for Groups

    and the install new group forum button is not shown????
    pleas help

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘instalation wizard not work — on windows php 5.1’ is closed to new replies.
Skip to toolbar