Skip to:

Install Version

  • Profile photo of Graham


    Hello, I’m going to install WordPress and the BuddyPress plugin, onto my server; and I’m wondering which version of WordPress is recommended? I’m a totally new to BuddyPress so if you have any advice it would be much appreciated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The latest, generally that’s a given and the only one that would be available to download from the main download link on That is now 3.01 which combines the old WP MU multi blog capability. BP works fine with latest version of WP.

    BP 1.2.6 is set for release any moment now but install in the meantime and update it when available.

    Profile photo of Paul Gibbs
    Paul Gibbs


    It’s worth pointing out that BP 1.2.6 will require WordPress 3.0+.

    Ah good point hadn’t considered that -still not much point installing less than WP 3.01, BP works satisfactorily with it 1,.2.6 will be much improved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Install Version’ is closed to new replies.
Skip to toolbar