Skip to:
Content
Pages
Categories
Search
Top
Bottom

members view in User Groups breaks

  • Avatar of seogroup
    seogroup
    Participant

    @seogroup

    Hi everybody,
    i have a problem with the member view in the user groups. I use the standard theme integrated in my own one (atahualpa) and WP 3.5 wuth BP 1.6.2.
    In the Tab is staying that i have one member in my testgroup, But when i click on it, i see only the Navigation and the item-footer.
    After this the page breaks, No second sidebar and nothing else.

    Hope you can help me.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of seogroup
    seogroup
    Participant

    @seogroup

    Sorry for bumping but i really need help,
    after hours of research i can not find a solution.

    Definitly, my: Group Members Loop doesn´t work. I have tried to replace him with the standard loop from the Documentation. But also this breaks.

    I tried to get group id and do it on this way:

    `$newgroupid = bp_get_group_id(); `

    Id i get, but when i start members loop (with this id) nothing. Page breaks, means all scripts after this are stopped(Sidebar etc …).

    Please HELP

    Avatar of seogroup
    seogroup
    Participant

    @seogroup

    RESOLVED

    For all with same Problem: Turn off all Add Management tools you have and try again.

    On my side it was “Ad inserter”

    Avatar of martin
    martin
    Participant

    @sedziapilkarski

    I have no ads manager and it is still breaking the page. Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.