Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not sending New User's password


  • resom
    Participant

    @resom

    I added a bunch of new users today and checked the box to send users their password but none of them got it. Does anyone know what would be wrong?

Viewing 7 replies - 1 through 7 (of 7 total)

  • @mercime
    Moderator

    @mercime

    It happens with certain webhosts. Determine whether it’s your installation which is not sending the email or whether your users are not receiving the email for some reason or another (possibly in spam folder?)

    Check out “BuddyPress isn’t sending out emails” section in this page https://codex.buddypress.org/user/faq/


    resom
    Participant

    @resom

    @mercime -If it was the webhost no emails would go through, correct? People get emails when they are promoted to admin but not new user emails.


    @mercime
    Moderator

    @mercime

    @resom That’s right.

    Have those who have not “received” activation emails checked their spam folders? Unfortunately, that happens even without BP activated.


    resom
    Participant

    @resom

    @mercime Yes, I even made a fake user so I could check it myself to make sure it was not going to spam. No email came


    @mercime
    Moderator

    @mercime

    @resom that’s really strange. Is this a new installation? Have you deactivated plugins except BuddyPress to check if there’s some conflict?


    resom
    Participant

    @resom

    @mercime Yes, new installation. I just deactivated my plugins and found that s2Member® Framework was causing this issue. Bummer, since I will need this plugin soon. Thanks for finding the source!


    @mercime
    Moderator

    @mercime

    @resom Thank you for posting back what the issue was.

    I would suggest that you also post at s2member’s WP forum to report this issue with current BP version so they can look into it and fix it https://wordpress.org/support/plugin/s2member

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not sending New User's password’ is closed to new replies.
Skip to toolbar