Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems with activation plugin.

  • Hello

    i have problem while i am activating Buddypess plugin.

    When i activate it there is error:
    “Nie posiadasz wystarczaj?cych uprawnie?, by wej?? na t? stron?.”

    It means “You have no rigts to enter this site”

    And i cant go to Admins panel cuz of that error.

    After that i removed buddypress files from my server, and now it works fine.

    But i want to install buddypress.

    Anybody know what should i do?

Viewing 24 replies - 1 through 24 (of 24 total)

  • @mercime
    Keymaster

    @mercime

    i am using wordpress 2.9.2
    i want to install buddypress 1.2.3

    I have my own format of permalinks “/index.php/%postname%/”
    i am installing buddypress first time

    I have many other plugins like:
    All in One SEO Pack
    Akismet
    GD Star Rating
    Mailpress
    TDO Mini Forms
    Theme My Login

    still the same problem

    Doesn’t really make sense that you haven’t even got to the activation stage of the plugin yet you say when you try and activate you get the error message, can you translate the error message literally verbatim as “site access” is not a usual error to throw up and when exactly does this occur, you have uploaded the BP folder to the plugins folder? then you are not able to access/loging to the WP backend? but you can if you remove the uploaded BP folder/files? None of this really makes a lot of sense and you best describe all the steps in as much detail as possible.

    That is what i’ve done:

    1) downloaded plugin, and copy it to serwer to “wp-content/plugins”
    2) activate plugin
    http://img205.imageshack.us/img205/6696/problem2f.jpg

    And next happen that:
    http://img205.imageshack.us/img205/6696/problem2f.jpg

    translation “You do not have sufficient permissions to enter this site.”

    I have no access to dashboard.
    Everytime i want to go to wp-admin it’s the same problem.

    I’ve tired to install buddypress on 2 different hostings.
    The same issues

    You’ve posted a link to the same screenshot twice.

    The translated error message is still a puzzling one you are already ‘entered’ on the site ? and to get the same message on two different hosts extremely unlikely are they different server configurations ?

    sry, my bad.
    That’s first screen:
    http://img130.imageshack.us/img130/7254/problem1zg.jpg

    Now i checked on 3 different servers, unlikely it’s not working.

    Specially for this i made new wordpress site to check it and it is still not working.

    I must doing something wrong.

    Try reuploading all of the BuddyPress files. Then disable all plugins, THEN activate BuddyPress.


    BW Marketing & Design
    Participant

    @bwmarketingdesign

    I am having the same problems. I have been trying to install the buddypress plugin for three days. Any other plugin installs fine. Buddypress will not install. I have not found a solutionyet. I have tried everything. This should not be so hard. Buddypress is not my buddy.

    Any ideas?


    Adam
    Participant

    @adamsvensson

    Same problem here. Running WP 3.0. Deactivated all my plugins and swiched to deafult WP theme before installing. I get the same message both when I upload via ftp and with a direct install through plugin search. I found this link but it didn’t really make me smarter http://hungred.com/how-to/sufficient-permissions-access-page-plugin-admin-page-update-wordpress-30/

    Help please!


    Caledosphere
    Participant

    @caledosphere

    Sure, I have the same problem. I have a big blog and I have this morning try to install buddypress and same error. I have desactivate all plugins and just buddypress AND

    You do not have sufficient permissions to access this page

    it’s an urgent request pleased


    Caledosphere
    Participant

    @caledosphere

    No solution ?


    paulhastings0
    Participant

    @paulhastings0

    How did you install the plugin? With the default WordPress installer or via FTP?


    Caledosphere
    Participant

    @caledosphere

    via ftp
    i have the ONE THEME since 4 years and 5000 posts ;:-(

    want to change and make a community for my country, new caledonia

    thanks for your help


    Caledosphere
    Participant

    @caledosphere

    I have try to install it via admin panel but same problem
    “You do not have sufficient permissions to enter this site”

    I have the same problem. Or at least the same result.

    See my other topic for more…
    https://buddypress.org/community/groups/installing-buddypress/forum/topic/big-problem-no-access-to-the-back-end-after-activation/


    gosukeuno
    Participant

    @gosukeuno

    same here. When I activate the buddy press it turns into blank and can not enter the dashboard ever again..


    gremlinos
    Participant

    @gremlinos


    omosha
    Participant

    @omosha

    I wish this fixed the issue. Still no resolution on my part and I’m running into the same issue as everyone else. Anyone with another suggestion?

    same problem here

    @redstone5561 if you’re having a problem you must provide as much detail as possible that relates to your issue specifically, there isn’t much we can do with the comment same problem here also please don’t tag onto old threads you should always start a fresh one this is six months old and could possibly refer to outdated issues resolved in newer versions.

    That said if your issue is on activation you have a white screen and cannot get back into the admin, rename the plugin via ftp which will force a deactivation of that plugin and should allow access to the site once again.


    omosha
    Participant

    @omosha

    Fair enough, hnla. :) I’ve started a thread at: https://buddypress.org/community/groups/installing-buddypress/forum/topic/installing-on-a-secondary-subdomain-getting-permission-accesss-denial/?_wpnonce=7057b25869#post-80347

    but just wanted to chime in and say I was having the same problem. If I don’t get much traction with help on that separate thread, I’ll try posting the details here for the community to track. Thanks for the help. I still can’t seem to get this to function correctly and am considering scraping the site and starting over if I can’t fix this today. (It’s a new install with only a few pages so far)

    Just to add to this thread, here is the post I placed on the thread above:
    “Hey all,

    I’ve gotten this working before for a separate project, but am running into a little difficulty installing Buddypress on this new site. Wondering if someone can help out.

    I’ve followed the steps written at: https://codex.buddypress.org/getting-started/install-buddypress-on-a-secondary-blog/

    And am trying to install buddypress on a subdomain http://artambassador.net/artisthub (Blog id #5) but after I implement the htaccess redirect and the additional code to the wp-config.php file, I continue to get :
    ” Permission Denied
    Not Found / No Access

    The page you are looking for either does not exist, or you do not have the permissions to access it.”

    When I try an reinstall the plugin, that subdomain give me the message:
    “Fatal error: Cannot redeclare bp_dtheme_ajax_querystring() (previously declared in /home/gwenda/public_html/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php:20) in /home/gwenda/public_html/wp-content/themes/bp-social/_inc/ajax.php on line 63”

    Does anyone have a sense of what may be going on and how I can fix this?

    (additional post)
    btw: I’m using bp-default theme and the switching it to bp-social from wpmudev group. Also, the problem began occurring after I used the Buddypress theme pack.

    The default pages that are associated with Buddypress do not appear to be there. Even when I create them by hand, the themes functions, i.e activity, does not appear on the page when it is manually created. (Just a standard page called activity) Just wanted to update the ticket and see if that helped.

    Thanks in advance for the help!”


    omosha
    Participant

    @omosha

    I FINALLY got it to work. Had to totally uninstall wordpress and start from scratch on setting up a mu site, but it works. My recommendation to anyone else who is encountering this error… Do not use the Buddypress theme template pack that automatically reorganized your theme. Just install Buddypress and then enable a buddypress compatible theme. If you use the template pack and then install and activate a compatible theme, things may go sideways.

    Remember, you can always start from scratch. Good luck. -B

Viewing 24 replies - 1 through 24 (of 24 total)
  • The topic ‘Problems with activation plugin.’ is closed to new replies.
Skip to toolbar