Skip to:
Content
Pages
Categories
Search
Top
Bottom

Register Problem


  • RehaugeW
    Participant

    @rehaugew

    Hello ,

    i use the last stable version and nobody can register :( yes registration is allowed at the normal options.

    If i use the beta version the registration works but i can not see any uploaded avatar…..

    What can I do?

Viewing 10 replies - 1 through 10 (of 10 total)

  • @mercime
    Keymaster

    @mercime

    @rehaugew

    Re BP 1.5.6 re “nobody can register” -> do be more specific by listing the steps taken during registration to find out where the hiccup is.

    Re BP 1.6 beta 2 re “missing uploaded avatar” -> were avatars working in your BP 1.5.6 installation? Where are you hosted? Is GD libary installed in your server?


    raminjan
    Participant

    @raminjan

    @mercime I have same kind of problem with registration form but mine is on the date picker for age it goes up to 2037 Paul said its difficult to fix this and I am kind of stuck can you please help?

    site name buddyswired.com


    RehaugeW
    Participant

    @rehaugew

    BP 1.5.6. : New User can fill out the register form and after send its like clicking refresh. Same Page but empty form – nothing more happend.

    B.P. 1.6. beta 2: all uploaded avatars and group images in the whole blog are grey, the group images shows also a code on the pic about 80px>


    RehaugeW
    Participant

    @rehaugew

    Page is http://www.makeupbeauty.de Maybe you can see something there. i use 1.5.6 at the moment


    Paul Gibbs
    Keymaster

    @djpaul

    @raminjan Let’s keep your problem in your thread. I think I replied earlier today.

    @RehaugeW Are you using multisite?


    RehaugeW
    Participant

    @rehaugew

    No. Just a single blog.


    @mercime
    Keymaster

    @mercime

    @rehaugew I see you’re using the Mingle theme. I do not know whether that theme’s been updated for the latest and beta versions of BuddyPress. That being the case, you should change to bp-default theme, clear cache and check registration process there for BP 1.5.6. Are you using Mingle also in BP 1.6beta2 install? Then change to bp-default there as well. We have to ascertain what’s the real culprit.


    RehaugeW
    Participant

    @rehaugew

    in Standardtheme the register works


    james_zedd
    Participant

    @james_zedd

    I am also having a problem with registration.

    Every time I go to my registration page (http://www.bodyweightexerciseblog.com/register) I am returned to the homepage of my website.

    Also using s2member plug in with buddypress. In Focus theme with buddy press child theme.


    Lacey
    Member

    @lacemastarson

    I’m also having the problem with my Register page just refreshing instead of going to the Sign Up Completed page. @james_zedd I thought I was having the problem you described, but then I realized it was taking me to the home page because I was already logged in to my site. Make sure you are logged out when you’re testing the Register page.

    @RehaugeW hope your problem is resolved and that the solution helps me out.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Register Problem’ is closed to new replies.
Skip to toolbar