Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration page does not work


  • Manuel5cc
    Participant

    @manuel5cc

    1. Which version of WordPress are you running? 4.4.1

    2. Did you install WordPress as a directory or subdomain install? Directory

    3. If a directory install, is it in root or in a subdirectory? Root

    4. Did you upgrade from a previous version of WordPress? If so, from which version? No

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. YES

    6. Which version of BP are you running? 2.5.1

    7. Did you upgraded from a previous version of BP? If so, from which version? No

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? Yes (list is long so I’ll detail if needed)

    9. Are you using the standard WordPress theme or customized theme? Pro theme

    10. Have you modified the core files in any way? No

    11. Do you have any custom functions in bp-custom.php? No

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? Not running

    13. Please provide a list of any errors in your server’s log files.

    14. Which company provides your hosting? Quijost

    15. Is your server running Windows, or if Linux; Apache, nginx or something else? Linux

    Register page does not work, it just reloads and erases password data. I have to note that I’ve tried it in Chrome and Firefox. In the first one it works properly, in the second one does not.

    I have tried to reproduce this with the Twenty Fifteen theme and it seems to happen in the same way.

Viewing 26 replies (of 26 total)
Viewing 26 replies (of 26 total)
  • You must be logged in to reply to this topic.
Skip to toolbar