Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration Page URL Inaccurately pointing


  • scott.poniewaz
    Participant

    @scottponiewaz

    I have read the Codex and set everything up properly, and have registrations active, but two issues:

    -The Registration URL is not working properly from http://hockeychronicles.com/ and it should be pointing to: index.php/create-account/ as is shown in my WP Admin under the page settings for Buddypress. Both are current versions I installed this past week. If you click the register button however, it just goes to /create-account/ and shows a 404.

    -Second issue is if you go to the index.php/create-account/ page, it shows as blank, so the form isn’t even showing.

    I reverted back to the twentyfifteen theme to make sure it wasn’t my own issue, but it appears something isn’t clicking correctly, where would I edit the Registration button pointing to a URL to ensure things point correctly?

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)

  • rosyteddy
    Participant

    @rosyteddy

    Is it WP 4.1.1 and BP 2.2.1 and Multisite. If so go to …/wp-admin/network/settings.php
    Registration Settings – Select radiobutton for
    Both sites and user accounts can be registered.
    and save.

    If there is a Page created via Add New Page with title “Register” but no content
    and you have chosen this via ..wp-admin/network/admin.php?page=bp-page-settings
    as Registration page, things should work.

    After doing the above log out as admin, and visit the “register” link.
    Thanks.


    scott.poniewaz
    Participant

    @scottponiewaz

    Thank you for your note, but this still is not working properly. The Register URL’s are pointing incorrectly as I noted in my first message. Thank you for additional assistance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Registration Page URL Inaccurately pointing’ is closed to new replies.
Skip to toolbar