Skip to:

Server Error wp-admin after upgrading to 1.6

  • Profile photo of shemada


    I have 2 problems when I have upgraded to 1.6 from 1.5.7

    I’m using Mingle theme

    1) I can’t access admin area /wp-admin … at all ..

    2) in the logo area I get code instead :

    ‘); width:128px; height:128px; “>

    even in the admin bar ..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of Tammie Lister


    Hi Shemada, just as a check have you updated the Mingle theme to it’s 1.6 version? I see that they have released a version for BuddyPress 1.6 so wanted to check you are using it?

    If you are – can you also confirm you have updated any plugins you are using along with BuddyPress?

    Profile photo of shemada


    all my plugins are up-to-date ..

    I have contacted the company of the Themes to check if there is a 1.6 theme update .. they haven’t responded yet …

    the thing is that I can’t even access any admin panel to see if I have updates to be done …

    Profile photo of mrjarbenne


    You can probably get back into your admin panel by “deactivating” some or ALL of your plugins. You can deactivate all of them by just changing the name of the wp-content/plugins folder via an FTP software to something else (pluginz). If you are sure that it is Buddypress that is the offender, you can just go in and delete the wp-content/plugins/buddypress folder and see if that gets you back in (don’t worry: all your content from BP is stored in the MySQL table, which is separate from your plugins directory, so you won’t lose anything by deleting a plugin: you can always download another version through the plugin installer).

    Alternatively, if you think it’s a theme issue, do the same thing only with the theme. Delete the Mingle folder in wp-content/themes and Buddypress should revert back to the BP-Default theme. If it doesn’t, delete Mingle and Buddpress (the plugin) and then re-download Buddypress and activate the default theme.

    As Tammi pointed out, it looks like Mingle is compatible with 1.6.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Server Error wp-admin after upgrading to 1.6’ is closed to new replies.
Skip to toolbar