Skip to:

stacked at the step 2, the set-up stops and disappears

  • Profile photo of Misko Stanisic
    Misko Stanisic


    I am running first-time installation of a new WP site with BP. There are no other plugins except the default ones.
    WP Version 3.5, BP Version 1.6.3
    I installed BP through the WP automatic plugin installation.
    The yellow \”Please run the installation wizard\” message appeared on the top.
    I click on it and I can run the first step (1. Components)
    I click in \”Save & Next\”.
    On the next step (2. Pages) I click on \”Save & Next\” and… nothing happens. I got a white field inside the WP Dashboard area (I can still see the WP Dashboard menu up and on the left side) but there is nothing \”inside\”. I can\’t click on anything, and there is no more activities (the browser is not \”working\”).
    So I am stacked at wordpress/wp-admin/index.php?page=bp-wizard

    I checked, and the folders wordpress/wp-content/plugins/buddypress/ profile, themes, settings etc are all there, all with 755 (rwxr-xr-x)

    I tried numerous things, like deactivating the BP and activating it again, changing the WP theme, using the BP default theme or others, in the step 2 i tried choosing \”already existing pages\” – or choosing \”automatically create new pages\”, but it all ends the same way. Nothing happens after I click on \”Save & Next\” and the BP set up disappears.

    Any suggestions? Please, help…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of @mercime


    @miskostanisic Is this a single WP site or a multisite installation? Are WP/BP installed at domain root e.g. or in subdirectory?

    Profile photo of Misko Stanisic
    Misko Stanisic


    It is a single WP site
    WP and BP are installed in the subdirectory wordpress (
    BP is in

    Profile photo of danbpfr



    if you have no particular reason, it would be better that you install wordpress at the site root (
    What php and mysql version are installed on your host ?
    Check also phpinfo(); and look how much php_memory_limit is attributed to your site

    Profile photo of Misko Stanisic
    Misko Stanisic


    Phoooh, I had a strange problem and couldn’t log in to the BP forum for over a week (??). There is another post about it here. When loged in to my WP account I couldn’t open the BP forum (“Error 404 – Destination Not Found”). Another user suggested today that I should try to click on all menu items in the BP website first, before clicking on the forum. I did that, and suddenly I could open the forum again. (wtf?)

    Now to the strange part…

    I just wanted to answer to this post, but decided to give another try of installing BP. Nothing has be changed since the last time. Except, this time I could run the installation wizard to the end without any problems. (??) So I guess that I installed BP successfully.

    I suspect that these two problems were somehow connected.
    I think that I wasn’t able to install BP for the same reasons I couldn’t login to this support forum. Still, I don’t know what it was..
    Does it sound crazy?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘stacked at the step 2, the set-up stops and disappears’ is closed to new replies.