Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 2.7.4 – Security Release

Published on December 23rd, 2016 by John James Jacoby

BuddyPress 2.7.4 is now available, and is a security release & recommended upgrade for all BuddyPress installations. We’ve also ported the code changes in 2.7.4 to all branches back 2.0, and are pushing updates out for all installations where we are able to do so. These releases include a fix to the BuddyPress core attachments API that could allow […]

BuddyPress 2.5.1

Published on March 10th, 2016 by David Cavins

BuddyPress 2.5.1 is now available. This is a maintenance release that fixes issues with the new BuddyPress Emails feature, with adding recipients to private messages, and with errors if the Activity component were disabled. Special props go out to @chherbst who diagnosed and proposed a patch to solve a problem with the email situations taxonomy […]

BuddyPress 2.5.0 – “Medici”

Published on March 2nd, 2016 by imath

BuddyPress 2.5.0 “Medici” is now available for download from the WordPress.org plugin repository, or right from your WordPress Dashboard. The new features in “Medici” make it easier and more fun than ever to build and manage community sites.   Customizable BuddyPress Emails   Goodbye “plain old text” emails! Keep your users coming back with beautiful, […]

BuddyPress 2.5.0 Release Candidate 1

Published on February 23rd, 2016 by imath

BuddyPress 2.5.0 Release Candidate 1 is now available for testing. Please download the 2.5.0-rc1 zip or get a copy via our Subversion repository. Release Candidate means we think we’re ready, but with hundreds of plugins and themes, it’s possible we’ve missed something. We hope to ship BuddyPress 2.5 really soon, and your help testing is greatly appreciated to […]

BuddyPress 2.5.0 Beta 1

Published on February 9th, 2016 by imath

BuddyPress 2.5.0 Beta 1 is available for testing. You can download the 2.5.0-beta1 zip or get a copy via our Subversion repository. We’d love to have your feedback and testing help. NB: If you are still using WordPress 3.8, we remind you that BuddyPress 2.5.0 will require at least WordPress 3.9. A detailed changelog will be part of […]

Skip to toolbar