Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 2.7.4 – Security Release

Published on December 23rd, 2016 by JJJ

BuddyPress 2.7.4 is now available, and is a security release & recommended upgrade for all BuddyPress installations. We’ve also ported the code changes in 2.7.4 to all branches back 2.0, and are pushing updates out for all installations where we are able to do so. These releases include a fix to the BuddyPress core attachments API that could allow […]

BuddyPress 2.6.2

Published on August 4th, 2016 by David Cavins

BuddyPress 2.6.2 is now available. This is a maintenance release that fixes a few bugs introduced in 2.6. For more information, see the 2.6.2 milestone on BuddyPress Trac. Update to BuddyPress 2.6.2 today in your WordPress Dashboard, or by downloading from the wordpress.org plugin repository. Questions or comments? Check out 2.6.2 changelog, or stop by our support forums or Trac.

BuddyPress 2.6 – “Espejo”

Published on June 22nd, 2016 by David Cavins

BuddyPress 2.6 “Espejo” is now available for download from the WordPress.org plugin repository, or right from your WordPress Dashboard. “Espejo” includes new features for your community members, new APIs and other fun for developers, and improved performance. Features Embed activities into your WordPress posts or pages. Copy the permalink URL of the activity of your […]

BuddyPress 2.6.0 Release Candidate 1

Published on June 16th, 2016 by David Cavins

BuddyPress 2.6.0 Release Candidate 1 is now available for testing. Please download the 2.6.0-rc1 zip or get a copy via our Subversion repository. This is our last chance to find any bugs that slipped through the beta process. We plan to release BuddyPress 2.6.0 next Wednesday, June 22. A detailed changelog will be part of our official release […]

BuddyPress 2.6.0 beta 1

Published on June 2nd, 2016 by imath

BuddyPress 2.6.0 Beta 1 is available for testing. You can download the 2.6.0-beta1 zip or get a copy via our Subversion repository. We’d love to have your feedback and testing help. NB: If you are still using WordPress 3.9, we remind you that BuddyPress 2.6.0 will require at least WordPress 4.1. A detailed changelog will be part of […]

Skip to toolbar