Skip to:
Content
Pages
Categories
Search
Top
Bottom

Register Button not completing sign up

  • Avatar of mdebaun
    mdebaun
    Participant

    @mdebaun

    Hi!

    On my website http://www.beautyiscolor.com users are un able to sign up. They fill out the form, and press “complete sign up” and the page refreshes with their information still in the fields.

    I am using wordpress 3.4.2 , Buddypress 1.6.1.,

    I have :
    1. activated and un activated my plugins:
    BigContact Contact
    BuddyPress
    BuddyPress Links
    Select BuddyPress Template Pack
    BuddyPress Template Pack
    Select File Un-Attach
    File Un-Attach
    nrelate Related Content
    WordPress Importer
    WordPress SEO
    WP Smush.it

    2. uninstalled and reinstalled buddypress.
    3. I have also made sure that “users can register” is checked in my settings.

    Please let me know what else I could do to fix this problem. It looks like other people may also be having this issue.

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == Select BuddyPress Template Pack, BuddyPress Template Pack ==

    @mdebaun You’re using the BP Default theme. It is BP-ready/-compatible as it is. Deactivate/Delete those template packs, neither is needed when using the BP Default theme.

    Avatar of mdebaun
    mdebaun
    Participant

    @mdebaun

    Hi,
    I am actually using Salutation theme, but had this problem so I uninstalled it because I wanted to be sure it was a BP issue, not a Salutation error.

    Even when I un install the plugin, the registration button still does not work.

    Other ideas?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    As far as I know, you’re the first person who reported an issue with the registration buttons for BP Default theme in this forums for current BP/WP versions. And I cannot recreate your issue in a new test install.

    Did you check if the Salutation theme has been updated for BP 1.6.1? Also, have you checked if the plugins you posted above have been updated for current WP version?

    Avatar of jacobmclaws
    jacobmclaws
    Participant

    @jacobmclaws

    Hey I’m having the same problem on my site! Please help! Nothing worse than having a social media site that doesn’t let users sign up.

    http://www.swarmtag.com/register

    best,

    jacob

    Avatar of jacobmclaws
    jacobmclaws
    Participant

    @jacobmclaws

    @mdbaun
    Did you ever get this resolved on your site? What have you done?

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    hi @jacobmclaws,

    nothing worse too as a user question in an old post. :-)
    Please be kind and open your own subject and give more details about your config.

     

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @jacobmclaws You must start your own thread about issues not tag on the end of old ones and describe as much as possible your setup, what versions, what themes , custom? if so have you tried reverting to BP default, does it now work?

    Have you actually told WP to allow registrations in the WP settings?

    Avatar of jacobmclaws
    jacobmclaws
    Participant

    @jacobmclaws

    Whoops, sorry. I’m new to this. Thought it was organized by what the problem is.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.