Skip to:
Content
Pages
Categories
Search
Top
Bottom

[resolved] Register Page Loads Blank

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Did you enable registration in wp-admin menu Settings > General ?

    My registration page is ok,but I have some other problem:

    Only lowercase letter and numbers…Ok,but i put only lc letter and numbers,and then my page show same mistake.How to fix that ?

    Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    Yes, registration is enabled.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @tadpubco are you using a WP theme and if so, did you install BP Template Pack and go through Appearance > BP Compatibility?

    Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    @mercime Yes. I’ve been running BP for just about a year. I noticed a problem with the Register page last week. For some reason, a user’s information remained on the page. (Personal details remained in the form areas that asked for their information.) I cleared my cache on my computer–the information remained. I checked on another computer and the user’s information remained. It was really odd. I tried to fix the problem by recreating the register page, which led to the bigger problem (it just loads blank). Register.php is in the proper folder.

    I have a fix in place now but I really need to figure this out. Any ideas and suggestions are welcome!

    Avatar of aces
    aces
    Participant

    @aces

    Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    @aces Yes, that was the error! The fix worked. I also figured out the cause of the white page. I just have to fix the alignment. Could someone help with that? Thank you all so much!

    Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    I just fixed everything. It all works. Thanks so much to everyone who helped.

    Avatar of rizvejoarder
    Rizve Joarder
    Participant

    @rizvejoarder

    hello tadpubco ,how can you solved it?can you share it please?i have same problem.

    Avatar of raymade
    raymade
    Participant

    @raymade

    my register.php page is blanck

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    @raymade, please would you start a new topic. This one’s pretty old, and the fix for your problem might be different from the fix that aces linked to, 9 months ago. Be sure to include details of what versions of WordPress you’re running, what you expect should happen, and what’s actually happening. Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)

The topic ‘[resolved] Register Page Loads Blank’ is closed to new replies.