Skip to:

Forum – not working

  • I just installed BuddyPress.

    Then I went to install the forum. I did the (Installed) Forums for Groups installation – then I went to the forum and created a new forum. just added at title and pushed publish. then I viewed the page – and it is BLANK. so what am I doing wrong here

Viewing 5 replies - 1 through 5 (of 5 total)

  • brayjason


    been having the same issue with no luck my friend

    I tried to start from scratch with wordpress and then buddypress. I guess the solution is easy. but I am stuck…. so a little hel! Also Brayjason – it is nice to know that I am not alone. so thanks for your input

    I’m having issues with settin up a forum either.
    Set up WordPress, installed Buddypress and first tried to get sitewide forums running. Kept getting the complaint that the forums component wasn’t set up yet, although I was quite sure it was.
    Then de-installed bbpress and set up a groups forum.
    I have a forum directory now, but when I want to create a new topic it says: please pick the group forum where you would like to post this topic. Although I just did in the little dropdown menu below.

    I really, really would like to hav a step by step tutorial on how to set up a forum in buddypress, with a private community. One that fits the screens I see, because most blogs and tutorials about this look older and have losts of different screens and features.



    What views in BP Codex have different screens and features?

    This is the part you need to take note of –
    Note: During the Installation Wizard, Forums will be associated with the “Forums” page. In some installations, you do not need to change anything. But if your sitewide forums won’t work, go to wp-admin BuddyPress > Pages and you’ll find the association and remove the Forums Page as the selected page.
    However, i have managed to get this far. and while a forum does install. it appears it removes the FORUM tab on the website and so is only findable by publishing and clicking on links. Can somebody shed some brighter light on the issue? thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Forum – not working’ is closed to new replies.
Skip to toolbar