Skip to:

Troubles Getting Started: Creating Groups?

  • akukskuks


    Hi all,

    I’m working on creating a new internal BP network for an project here at my company. I’m completely new to both WP and BP so working my way up the learning curve…

    Been reviewing a lot of posts to try and solve this problem but really can’t figure out what’s wrong. The option to “Create a Group” is nowhere on my site or in my dashboard. I’ve tried all the idiot check stuff (toggle “Groups” in BP set-up, uninstall-reinstall, set permalinks, etc etc) but that didn’t work.

    One thing that I think might be related is that I continuously get a HTTP Error 404 whenever I try to access the options from the main drop-down menu of the site (“Howdy, User!” [Activity, Groups, Settings, etc]). The same error appears when I try to access my group creation page directly by appending my URL with /create/ ( All the menu tabs on the site display the single title word (“Groups,” or “Activity”) with an “Edit” link that takes me back to the dashboard for editing, though there is no toolbar as I’ve seen on so many tutorials with the search field or “Create a Group” button.

    Does this have to do with my set-up on our server? I know we haven’t gone through and set-up all the IP stuff either as we’re trying to get an initial dummy version going – is that where these problems are coming from?? Having trouble getting started here! Can anyone give me some advice?

    THANK YOU in advance!

Viewing 2 replies - 1 through 2 (of 2 total)

  • shootingstar85


    Did you ever get this figured out? I am having the same problem and not sure how to fix it…



    Yes – we eventually figured out that it was the server. We tested different virtual servers in the lab and now run on Linux as that one seemed to work best. Way too many problems with our first one anyway (Windows). Hope this helps!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Troubles Getting Started: Creating Groups?’ is closed to new replies.
Skip to toolbar